1. jordib's Avatar
    Hi, just got an S4, had an iPhone 4 for last 3 years and it was getting too slow and lack of memory meant I decided to upgrade.

    Love the phone so far, just have a few questions...

    How do I make my lock screen not automatically ask for pin? Can I do a swipe first then the keypad appears?

    How do I add shortcuts to my lock screen like camera, in settings> lock screen > lock screen widgets > the favourite apps or camera button is greyed out. Not sure how to turn it on....

    Other than that great phone.

    Thanks
    12-20-2013 03:10 AM
  2. SpookDroid's Avatar
    It's, unfortunately, a no on both items. I know, you're coming from iOS so you're used to that. So, the first item is not possible because if you choose a secure lockscreen (like a PIN), that's the first thing you'll see on a Sammy phone. You could download a thirdparty lockscreen app (the beauty of Android is you can get rid of everything and use something else), one that allows you to have different types of secure lockscreens like WidgetLocker or GoLocker.

    As for the second item, that's where it gets tricky. You CAN add shortcuts to your lockscreen, if it weren't secure. Now, and I have to side with Samsung on this one, because security has become a big thing lately, they decided that if you select a secure lockscreen, then that's exactly what it should be: secure. That means that no part of your phone is accessible unless you provide the right credentials. A 'side effect' (that mostly iOS users notice first hehe): you can't have widgets nor shortcuts in your lockscreen.

    Sorry
    12-20-2013 03:15 AM
  3. jordib's Avatar
    Thanks for the quick advice

    I understand the reasoning behind the security therefore no shortcuts so il just live with that but really don't like seeing the keypad straight away... Dam u apple for making me like this... Il have a look at the different lock screen apps.. Thanks!
    12-20-2013 03:19 AM
  4. SpookDroid's Avatar
    Also be ready to miss PopUp notifications (and no pun intended, but there's an app for that in case you do hehe). I, for one, hate them haha but iOS users seem to have grown fond of them. Some apps like Whatsapp and FriendCaster have this function built into their own settings, but for the most part, you don't get pop-up notifications.
    12-20-2013 03:22 AM
  5. jordib's Avatar
    Hi

    i have another question and no idea if its a phone issue or network provider one

    every text i receive i also get a copy of that message emailed to me.

    this never happened on my iphone, anyone know how to turn it off?
    12-20-2013 10:42 AM
  6. Edible Walrus's Avatar
    Hi

    i have another question and no idea if its a phone issue or network provider one

    every text i receive i also get a copy of that message emailed to me.

    this never happened on my iphone, anyone know how to turn it off?
    There's a setting for that. I can't remember where, but I had the same issue a while back. Brb

    Posted via Android Central App
    12-20-2013 11:43 AM
  7. wjeffries's Avatar
    Hi

    i have another question and no idea if its a phone issue or network provider one

    every text i receive i also get a copy of that message emailed to me.

    this never happened on my iphone, anyone know how to turn it off?
    If you are using an Exchange email account, you need to go in to the email account's settings and go to the bottom of the screen. Select "more Settings". Next you should be able locate the sync settings. Uncheck the box for sync text messages. I'm not sure if this is the same for other types of email accounts.
    12-20-2013 02:31 PM
  8. Edible Walrus's Avatar
    If you are using an Exchange email account, you need to go in to the email account's settings and go to the bottom of the screen. Select "more Settings". Next you should be able locate the sync settings. Uncheck the box for sync text messages. I'm not sure if this is the same for other types of email accounts.
    I couldn't find the option since my last post, but this works (found it now, if that makes sense)
    12-20-2013 02:54 PM
  9. jordib's Avatar
    If you are using an Exchange email account, you need to go in to the email account's settings and go to the bottom of the screen. Select "more Settings". Next you should be able locate the sync settings. Uncheck the box for sync text messages. I'm not sure if this is the same for other types of email accounts.
    This worked thanks very much!
    12-20-2013 05:16 PM
  10. wjeffries's Avatar
    You're welcome. I fought the same issue when I got mine last summer.
    12-20-2013 06:15 PM

Similar Threads

  1. spyware on my samsung galaxy s2
    By Mike Holliday in forum Samsung Galaxy S II
    Replies: 3
    Last Post: 01-28-2014, 08:38 AM
  2. Samsung Galaxy S4 Mini - issue reviewing full text message
    By Rebecca Kelly3 in forum Samsung Galaxy S4 Mini
    Replies: 1
    Last Post: 01-21-2014, 03:01 PM
  3. Writer longs for 4.4.3
    By mrsmumbles in forum Android 4.4 KitKat
    Replies: 8
    Last Post: 12-20-2013, 10:30 AM
  4. Samsung Galaxy Note 3 and Galaxy Note 10.1 2014 edition
    By Angel Martinez3 in forum General News & Discussion
    Replies: 0
    Last Post: 12-19-2013, 11:25 PM
  5. Replies: 0
    Last Post: 12-19-2013, 09:08 PM
LINK TO POST COPIED TO CLIPBOARD