1. jmagid51's Avatar
    After the update to 4.3 and using the stock messaging system as well as the stock S.Translate, I can no longer long tap the text message and do a translation. I get "unknown error" condition in the translator app.
    If I use the translator app standalone it works fine. Any help would be appreciated

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    12-29-2013 10:50 PM
  2. danhartman26's Avatar
    I never even knew you could do that... I am on a VZW S4 with build VRUEMK2.

    I just tried translating a text message, and it worked fine. If I were you, I would try clearing the cache in both the messaging and S translate apps; hope that helps.

    Sent from my SCH-i545
    12-30-2013 06:33 AM
  3. jmagid51's Avatar
    Tried that ... no luck.

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    12-30-2013 03:08 PM

Similar Threads

  1. HTC One screen issues
    By soopyb in forum HTC One M7
    Replies: 2
    Last Post: 01-18-2014, 09:38 AM
  2. Issue with Notifications on Droid MAXX
    By sforsyth01 in forum Motorola Droid MAXX
    Replies: 3
    Last Post: 01-05-2014, 10:42 PM
  3. LG G Flex - gaming issues
    By Gavvykinz in forum LG G Flex
    Replies: 1
    Last Post: 01-03-2014, 08:10 PM
  4. Help deletion issue
    By 4 Star General in forum Verizon Samsung Galaxy Note 3
    Replies: 5
    Last Post: 12-30-2013, 03:39 AM
  5. gps issues
    By Paul Lawrie in forum Samsung Galaxy Note 3
    Replies: 4
    Last Post: 12-29-2013, 07:04 PM