1. apa2222's Avatar
    This isn't another "my widget data won't update" thread. That part works fine.

    The problem is, I'm finding that the current temperature is wrong. Right now, it is 24 degrees per accuweather.com. My widget (which i just manually updated) says 8 degrees. This is a huge swing. Yesterday it said temperatures were below zero, when the actual was 15 degrees.

    What I find most puzzling is the temperature values are not exactly what you'd see on the accuweather website.
    01-05-2014 09:08 AM
  2. Foramex's Avatar
    This isn't another "my widget data won't update" thread. That part works fine.

    The problem is, I'm finding that the current temperature is wrong. Right now, it is 24 degrees per accuweather.com. My widget (which i just manually updated) says 8 degrees. This is a huge swing. Yesterday it said temperatures were below zero, when the actual was 15 degrees.

    What I find most puzzling is the temperature values are not exactly what you'd see on the accuweather website.
    Welcome to AC Forums!
    Are you sure you put the correct city in the widget?
    Linda Moseley likes this.
    01-05-2014 09:21 AM
  3. apa2222's Avatar
    Hi. yes, I have the exact same zipcode entered on the widget and accuweather.com as a double-check.
    01-05-2014 10:54 AM
  4. wtherrell's Avatar
    Do you have Fahrenheit checked in both?

    Sent from my SCH-I545 using Tapatalk
    01-05-2014 02:09 PM
  5. ukreddevil's Avatar
    Mine has a similar issue it is always reporting my temperature at being in the 50's but celius!!! I have checked all the settings they are fine and i have to manually update it to get it to display the correct information! what the deuce is going on!!
    05-02-2014 05:54 AM
  6. Shafiqb's Avatar
    I have the same problem. Right now it shows 73 degrees Celsius and I also have to manually refresh.
    05-02-2014 10:31 AM
  7. alexcolka's Avatar
    Sometimes the weather station is offline and the system needs to do a interpolation between the near stations that are online and the system outputs different parameters than actually are. Perhaps not always is true but it can happen.

    Sent from my GT-I9500 using Tapatalk
    05-02-2014 11:21 AM
  8. Shafiqb's Avatar
    Sometimes the weather station is offline and the system needs to do a interpolation between the near stations that are online and the system outputs different parameters than actually are. Perhaps not always is true but it can happen.

    Sent from my GT-I9500 using Tapatalk
    Understood the explanation but the real temp is 23 degrees, not 73. That's a huge difference.
    Are there places with temps of 73 deg Celsius? No places near me here in South Africa.
    Anyways I've emailed them (AccuWeather) so will post should I get a reply.
    05-02-2014 11:54 AM
  9. scubie999's Avatar
    I have the same problem, but this is since installing KitKat o/s upgrade. It also cause the phone to be sluggish. Drawing your pattern to unlock the phone for example takes long to respond.

    But back to Accuweather. I have tried removing the widget and putting it back, no go. Occasionally it will just show this way out temperature (impossible - 69C and we would all be medium well done by now! When you refresh manually it comes right. Very frustrating.
    05-09-2014 06:34 PM
  10. equalizer123's Avatar
    I have the same problem, but this is since installing KitKat o/s upgrade. It also cause the phone to be sluggish. Drawing your pattern to unlock the phone for example takes long to respond.

    But back to Accuweather. I have tried removing the widget and putting it back, no go. Occasionally it will just show this way out temperature (impossible - 69C and we would all be medium well done by now! When you refresh manually it comes right. Very frustrating.
    I have the exact same issue with the weather widget, as well as my phone has been sluggish, and will occasionally freeze on me. I was blaming the recent facebook update as the source, since that is where my phone would always freeze up, but it has recently started freezing in other places. Anyways, let me know if you get anything figured out and I will do the same!
    05-10-2014 11:22 AM
  11. scubie999's Avatar
    OK, so this is treating the symptoms and not the cause. I have been able to do the following:

    Disable the faulty built-in widget (it was 80 degrees Celsius yesterday and the heat was getting unbearable!)
    Install Accuweather's latest software including 2 new much more meaningful widgets.

    To disable the faulty one (you cannot uninstall it - weird) go to Settings -> More -> Application Manager -> All (scroll along the top) and look in the list for "Weather". It will complain terribly but disable it...

    Now go to Playstore and download Accuweather's latest app. Has a big red sun as logo.

    Reboot your phone. Note the reboot may take extremely long for it to time out certain things but it will eventually boot.

    Final comment - dejavu of my old Blackberry days...wonder if some ex-Blackberry developers are now on Android...who calls an O/S KitKat anyway...
    05-11-2014 02:00 PM
  12. ribarsky's Avatar
    Guys i solved the issue with the insanly high temperature...
    1. Open Settings->More->Application Manager.
    2. Go to "Running" tab.
    3. Click "Show cached processes".
    4. Find "Weather Widget" process and stop it.
    5. After that the process will restart itself and you will not be annoyed by crazy degrees.

    Enjoy!
    05-15-2014 02:51 PM
  13. wkbodine112's Avatar
    Thanks for this info! I came here because my pre-installed AccuWeather app would never update--well, maybe after a week or so! And I couldn't figure out how to change the time for Daylight Savings! Thanks again!
    11-05-2014 04:38 PM
  14. Jerry Haselbarth's Avatar
    my issue with the accu weather widget is it shows the date one day ahead and the time one hr ahead. i removed it from the home page. that was my straight talk s4. my att s4 is fine. i tried beautiful widgets and got the same result. any fix?
    12-13-2014 10:06 AM
  15. Darrell Bird's Avatar
    After all these years of inaccurate temps and forcasts from accuweather on every Samsung model I've owned and every state we have lived in they have yet to address and fix this. Please take the app off the prepackaged programs, most local weather stations provide a safer program especially for natural disasters!
    04-09-2016 08:32 PM

Similar Threads

  1. Am I doing something wrong?
    By carter17 in forum Moto X (2013)
    Replies: 3
    Last Post: 01-05-2014, 11:29 PM
  2. Replies: 5
    Last Post: 01-05-2014, 10:48 PM
  3. "Internet" Icon. What browser is it?
    By monicakm in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 4
    Last Post: 01-05-2014, 02:02 PM
  4. Phone keeps asking for wifi connection when there is none, internet doesn't seem to work.
    By Dagobert_ZOMGthenamewastaken in forum Samsung Galaxy S3 Mini
    Replies: 0
    Last Post: 01-05-2014, 08:38 AM
LINK TO POST COPIED TO CLIPBOARD