1. paula_renfro's Avatar
    I've installed Ringdroid and Ringtone Maker and after I create The ringtone It just plays A small beep And thats it. Any suggestions?

    Posted via Android Central App
    01-15-2014 05:04 PM
  2. mrsmumbles's Avatar
    Are you sure you made a ringtone? Sounds like it didn't work. Try again, you can make up to a 15 second sound clip I think.

    Sent from my LG-LG870 using Tapatalk 2
    01-15-2014 05:09 PM
  3. Ldfinn's Avatar
    Same problem here since upgrade on Droid Maxx. Existing ringtones that worked prior to the upgrade now only make a ding sound. Edited, deleted, created new ones and still only a ding. Anyone resolved this or find a work around?

    Thank you
    01-21-2014 08:27 PM
  4. Golfdriver97's Avatar
    I have been seeing a lot of posts like this. Myxer had a bunch of recent reviews complaining about custom files not working or being corrupted.

    From a Sprint Moto X using AC Forums app
    01-21-2014 11:29 PM
  5. lgrace42's Avatar
    Having the same sort of problems as others. Have a new galaxy note 3. Downloaded music from my iphone to new phone. Those all show up in play music and ringdroid and I can use these as ringtones. Downloaded my first song from play store yesterday. It shows up on my playlist on google play but not on ringdroid or list when I try to use as ringtone (other music does). Have tried everything I've read on these forums and google search to no avail. Very frustrated!
    01-23-2014 08:30 AM
  6. HPferoxCraft's Avatar
    I haven't had any issues and use custom ring tones for everything. I make a folder on the internal SD card that's called Notifications and put all my custom ones in there. Then in either my dialer or sms app notifications options I pick ES file Explorer as the application to locate the file and it works for me. I think you have to use ES or your stock File Manager to select the track. I don't think it sticks if you use your media player to select the ring tones. Well try that and see if it helps.

    Sent from my SPH-L720 using AC Forums mobile app
    mrsmumbles likes this.
    01-23-2014 11:09 AM
  7. iRetired's Avatar
    I found out that simply drag'n'drop in Windows Explorer didn't work. Got corrupted files, files that only played one or two seconds, etc. Then I transferred the music files using Kies3 and everything works just fine. Try that method, OP.
    01-23-2014 04:49 PM

Similar Threads

  1. bluetooth not pairing properly with BMW after update to 4.3
    By eabram1@yahoo.com in forum Verizon HTC One
    Replies: 6
    Last Post: 06-02-2014, 09:18 PM
  2. Replies: 5
    Last Post: 01-21-2014, 06:22 PM
  3. Chromecast not playing well with Songza or Google Play Music
    By SkiSmuggs in forum Google Chromecast
    Replies: 1
    Last Post: 01-16-2014, 07:31 AM