1. Jedi215's Avatar
    I have a VZ S4 and this started today, I place a call and it displays calling and just stays there without making the call. I hang up and it won't hang up but never makes the call. Only way to get out of the call is by re starting phone or if someone calls me. I did a factory reset and it still does it. Anyone has this?
    01-18-2014 06:47 PM
  2. Jedi215's Avatar
    Ok, I also noticed that I had sim card Error problems. I re seated sim card but was still having issue. I tried again a few hrs later and this time it worked. Everything is back to normal. So if you're having the issue, try re seating the sim card.
    01-18-2014 07:27 PM
  3. Jedi215's Avatar
    Not having SIM card messages again but its still happening. Im going to check with VZ. Maybe I need another SIM card.
    01-19-2014 04:44 PM
  4. azwill's Avatar
    I got a new SIM card for another reason. After getting the new card, installed by Verizon, I get the frozen screen and inability to end a call, described above. I have rebooted and rebooted to factory specs with no luck. Anyone else?
    04-27-2014 11:50 AM
  5. Jennifer Nichols's Avatar
    I'm having these same issues. I ave rebooted and reset to factory reset but it still happens. Please help!!
    04-27-2014 05:19 PM
  6. Brendan Hytrek's Avatar
    I'm also having the same problem on a Sprint Galaxy S4. I select a contact to call, the call is then started, but it hangs on dialing. If I try to end the call it still acts as though the phone is calling the person(the green bar at the top).
    07-08-2014 04:49 PM
  7. Spencer Mears's Avatar
    Did you guys ever come up with a solution to this issue? I've been having the same issue for 3 months now... just been living with restarting my phone constantly when it freezes on the call screen.
    07-21-2014 01:58 AM
  8. Recardo Rec's Avatar
    i have the same problem, after doing a bit of diagnosis ,, im sure its a sign that the BATTERY IS ON THE WAY OUT
    last time mine froze the battery was on 47% ,so i removed the battery,, put it back in and plugged in the charger
    restarted the phone and the battery was now only showing 13% but i was then able to make calls no problem
    i left the charger in for another 20mins or so,,removed it phone still works fine
    so people if yours does it,, just remove battery,,replace it , plug in charger and try to make a call should work
    09-26-2014 03:57 PM
  9. SCRIPT-AKL-NZ's Avatar
    Had the same problem, simple reset was working until a few days ago where nothing would work. Was just taking phone in for repair when i tried turning airplane mode on, resetting, then turning airplane mode off after she booted up. Walah! Full reception.. could be coincidental but nothing worked til i tried that. Hope it helps someone !!
    06-05-2015 07:53 PM

Similar Threads

  1. Samsung Galaxy S3 update 4.3
    By luizray in forum Samsung Galaxy SIII I9300
    Replies: 2
    Last Post: 01-28-2014, 11:23 AM
  2. Galaxy Note 3 USB 3.0 problem
    By Mike Minino in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 01-22-2014, 09:00 AM
  3. samsung galaxy S3 LTE i9305 update to 4.3 jelly bean
    By sujay_sjn in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 01-18-2014, 06:30 PM
  4. Galaxy S4 backup from Rom Manager will not run after restore...
    By dvst8ion in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 0
    Last Post: 01-18-2014, 06:02 PM
  5. app to add that tab-like menu bar like the Galaxy has?
    By paisley99 in forum Android Apps
    Replies: 0
    Last Post: 01-18-2014, 03:17 PM