1. Rajith Maligaspe's Avatar
    Hey there. I previously posted a thread on my S4 bootlooping and I sent it to the Samsung sponsored store that sold it to me, to have a look at it. The tech guy's immediate deduction was that I have a virus on my phone, despite me having an anti-virus software, which I constantly update and scan with. When I pointed out the swelling on the battery unit, he said it was because of abnormal charging. I showed him my battery doctor app (which had a list of my charging patterns, and I always charge in close to full cycle, i have never received any over-charging warnings and battery status has always been healthy), and then he said it also comes with installing apk's and apps outside the playstore and samsung store. I was told the solution is to reformat the phone and re-install Android 4.2 (stock OS it was shipped with).
    Now let me point out that in Sri Lanka, alot of tech people turn out to be bull****ters with only one basic solution to any tech problem - 'reformat the device and install an older OS to see if it works'.

    I just got my phone back after they replaced the battery with a brand new one (I was told to turn it off and charge it for 3 hours before using it again). The thing is, I want to know how true these claims are. Is it true that installing apk's and apps outside the playstore and samsung store contributes to bootlooping? Because if that's true, I can never install certain custom apps/wallpapers (especially ones ported from official releases to other models and posted for download on sites such as this), and I think its ridiculous.
    01-19-2014 05:15 AM
  2. Gwak's Avatar
    Hi Ranjith

    Recently I too experienced the same issue. Model is GT-I9505 (4G-Samsung Galaxy S4) . I bought it in Aug/2013 and the issue started from Jan 2013. The only change I did was to upgrade to 4.3. and all the apps installed from Play Store and had e-set virus scanner. Initially how it has happed was , I was browsing with Chrome and suddenly the phone started to reboot and looping experienced until I connect the charger. Then whenever I start Mobile Internet or video the same happed.

    I tried the solutions on different forums such as doing a factory re-set, removing sd card etc.But I also had my doubts on the battery ( Swelled) and sent it (battery)to the place (UAE) where I bought.

    But I am wondering whether I made the correct decision by selecting this product and utterly dissatisfied with Samsung.
    Please share me If your problem is addressed with the replaced battery. Thanks
    02-03-2014 07:14 AM
  3. Nurocyon's Avatar
    I don't know about apps - I've never had any problems with 'em.. But the fact is that the most of these bootlooping cases (I had it too) are fixed just by changing the bad battery. After I got a new battery my S4 has worked completely fine - It restarted once, but didn't stuck in a loop.

    Sent from GT-I9505 via AC App
    02-03-2014 10:00 AM
  4. Nill Bandi's Avatar
    galaxy s4 crashed after lollipop and in a bootloop

    I have a galaxy s4 and here is the issue:

    after 1 to 2 weeks from using lollipop OS all the mobile applications started crashing continuously and that usually used to end up with the GUI crashing and not working any more ... and the mobile wasn't always booting up and if it did .. it wont take so long until the the whole GUI stops working again.

    When I tried to update the SW it suddenly displayed this msg "the OS on your device has been modified in an unauthorized way. try downloading software updates using Samsung Kies on your PC, or visit a customer service centre." plus the status was a custom and not official.

    I haven't done anything with my mobile and I've been using it since 2 years and everything was normal, these crashes ended up with the mobile stuck in a Boot-loop

    I've tried to: wipe cache, emptying the capacitors, factory reset .. and nothing worked

    I also don't think its an issue with the power button because, when ever I put the battery it doesn't turn on automatically. I have to to press the power button by myself

    Please, does anyone know what should I do ?
    05-20-2015 04:08 PM

Similar Threads

  1. Downgrading to stock firmware Sprint Galaxy S4
    By svilenkk in forum Sprint Samsung Galaxy S4
    Replies: 2
    Last Post: 02-08-2014, 05:33 PM
  2. Galaxy Note 8 Question - full size S pen?
    By almaach in forum Samsung Galaxy Note 10.1
    Replies: 7
    Last Post: 01-29-2014, 08:58 AM
  3. How can I cast a Chrome tab from my Nexus 7 or desktop computer?
    By preppystud in forum Google Chromecast
    Replies: 7
    Last Post: 01-19-2014, 09:00 AM
  4. Android 4.4 rom experience on galaxy s2
    By RobAl33 in forum Samsung Galaxy S II
    Replies: 1
    Last Post: 01-19-2014, 05:11 AM
  5. S4 will not change the lock screen
    By saraj12 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 01-19-2014, 03:52 AM