1. thegeekkid's Avatar
    Hi everyone! I have an interesting issue here. I have a Samsung Galaxy S4 that was recently updated from 4.2 to 4.3. After the update, it will not stream any media. I have tried this with the android internet browser app, chrome app, firefox app, official youtube app, and official pandora app, nothing works. All of the browsers give me "this video cannot be played", youtube gives me "internal server error", and pandora starts skipping through tracks at such a high speed that you can't see the names of the songs half the time (no audio though), for about 30 seconds, then tells me it can't find any more songs to play, I should try again later, or try another station (neither suggestion works). I have this problem both on the mobile network and WiFi. Samsung had me do the extreme basic troubleshooting steps (restart phone, soft reset, etc) before they gave up and blamed it on the network, that the network must be filtering the traffic. When I persisted and asked them why this happened on multiple networks, and also explained to them that I do network administration for a living, and I had turned off all filtering on my home network for testing this problem, they said they were going to ask their supervisor about it, and I got "magically" disconnected.

    Anyway, has anyone ever seen this before? Any ideas on how to fix it? I know computers and networks pretty well, but I just don't know much about fixing android phones.

    Thanks in advance for your help!
    01-23-2014 10:44 AM
  2. metle_geek's Avatar
    Some how your data is being cut off try uninstalling and re installing every app or go nuclear and back up what you can and do a system restore

    from my wonderfully rooted gs4 woot
    01-23-2014 05:21 PM
  3. thegeekkid's Avatar
    Ya... I already tried reinstalling the apps I was having problems with. I kind of figured that I may have to do a factory restore... but I was trying to avoid that if at all possible.

    Thanks for your help!
    01-23-2014 05:35 PM
  4. metle_geek's Avatar
    Yea it sucks man but do this sms back up and restore call log back up and restore set the file path to the external sd card move as many aps to the sd card as you can you can move your contacts to the sim card or go to settings》 accounts》google》》tap your email and un check and re check contacts it will sync everything good luck

    from my wonderfully rooted gs4 woot
    01-23-2014 06:11 PM
  5. thegeekkid's Avatar
    I think I figured it out. The solution is still somewhat like using dynamite for a molehill, but at least it is a little better than factory defaults. One of the apps I installed when I first got my phone allowed for teathering through USB which required USB debugging to be turned on. As soon as I turned that off, everything worked fine. I still don't know why that fixes that, and therefore am just masking the symptom (which is why I still consider this method using dynamite on a molehill), but at least it works now. Hope this helps someone down the road.
    01-23-2014 11:32 PM
  6. metle_geek's Avatar
    Hmmm root app?

    from my wonderfully rooted gs4 woot
    01-24-2014 12:48 PM

Similar Threads

  1. How do I disable auto-correct on the Note 3's keyboard?
    By James Heilig in forum Samsung Galaxy Note 3 in Canada (Bell/Rogers/Telus)
    Replies: 6
    Last Post: 08-20-2016, 11:08 AM
  2. Found a dead pixel on a brand new Nexus 5. Awesome.
    By smalba in forum Google Nexus 5
    Replies: 17
    Last Post: 02-26-2014, 05:17 PM
  3. How to debug network data on Nexus 5/7
    By PR1MO1 in forum General Help and How To
    Replies: 2
    Last Post: 01-23-2014, 07:37 PM
  4. Replies: 5
    Last Post: 01-23-2014, 05:31 PM
  5. Galaxy S4 Keeps Freezing
    By Stuart Campbell in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 01-23-2014, 03:49 PM