1. delaghetto225's Avatar
    I currently have had the SPH-720 for a month now, bought the blue one during the BB deal over the holidays...anyways. Been flashing ROMS back and forth and currently on Sacs ROM. Now I've spent DAYS Googling and search forums all over for help on this and I keep getting the same answer. My wife recently ditched the android life and got an iPhone and every time she sends me emojis or vice versa none of them show up on my phone. I can see what emojis I send but she just gets the black diamond with the question mark and I get them on my phone when she replies with emojis. Here are ALL the procedures I've been thru to get it to work on my end cause I'm assuming it's my phone. I've download ChompSms, Handcent, GoSms, Textra and all the emoji plug-ins to get them to work and I still get the same error of diamonds. I've even tried installing the DroidSansFallBack.tff font and fallback.xml whatever and changed the permissions and NOTHING. Can anybody tell me what I should do? Tried all the latest AOSP ROMs and nothing as well, I thought it was a error with Sprint with sending MMS over WiFi but that doesn't apply with the 3rd party apps so I've heard.

    Not a Noob when it comes to android phones so if it's anything "complicated" any input is appreciated.
    BTW I use Kii keyboard as my default and have tried KK keyboard as well but still getting the same error and I DO know about the Emoji's under the mic on the samsung keyboard but yeah...no help i just went back to stock mja recently and rooted it via odin and then i updated it to mk2 with some hope and still nothing.
    01-26-2014 06:00 PM
  2. Sierra1167's Avatar
    I am hoping that someone has an answer to that question. Have you received the update to KitKat yet? I have heard that it does support emojis. I haven't received it yet, so I don't know how true that is.
    02-18-2014 08:30 AM

Similar Threads

  1. Why does mobile Hangouts suck?
    By Bigballer in forum Android 4.4 KitKat
    Replies: 56
    Last Post: 06-22-2015, 10:52 PM
  2. Chromecast: Can't connect to the Internet
    By monsterenergy22 in forum Google Chromecast
    Replies: 11
    Last Post: 02-06-2014, 10:39 AM
  3. Replies: 5
    Last Post: 01-28-2014, 02:27 AM
  4. Replies: 3
    Last Post: 01-26-2014, 12:11 PM
  5. Can't get music voice control to work
    By Dansole in forum Verizon Galaxy S III
    Replies: 0
    Last Post: 01-26-2014, 08:53 AM