1. RoshanGS's Avatar
    Hi everyone,

    I just did a update to 4.3 and then when i tried to connect to kies there was a message to upgrade to kies 3 to support 4.3. but even after upgrading to kies 3 it is not detecting the phone when connected to usb cable. Please can anyone tell me what i am doing wrong.

    Thanks in advance.
    01-30-2014 06:19 AM
  2. megatec45's Avatar
    Try uninstalling it and also go into your registry and delete all references to Kies, then reinstall. Should work after that

    Posted via Android Central App
    01-30-2014 11:18 PM
  3. benny13's Avatar
    Same thing happened to me. I re-installed Samsung's drivers and it worked fine.

    Sent from my SGH-I317M using Tapatalk
    01-30-2014 11:34 PM

Similar Threads

  1. Replies: 52
    Last Post: 04-08-2014, 10:03 AM
  2. How to retrieve all my Lost System Apps
    By huntress7287 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 01-31-2014, 02:17 AM
  3. TB doesn't have option to move apps to SD?? Storage space problem...
    By Ivy909 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 01-30-2014, 11:21 AM
  4. Help could u tell me how to open it
    By stacey robinson in forum Samsung Galaxy Ace
    Replies: 1
    Last Post: 01-30-2014, 04:57 AM
  5. Mms not delivered to other phone on virgin mobile network
    By brantome in forum Samsung Galaxy S3 Mini
    Replies: 0
    Last Post: 01-30-2014, 02:12 AM