1. sfilansno1fan's Avatar
    hi i was having issues with my s4 recently and was advised to reset the software using kies 3 however when i tried this kies tells me that my galaxy s4 does not support initialising my phone has not been touched in anyway since i got in back in august with virgin media ive only ever done software updates through kies when they were there
    does anyone know what that means ?
    i have tried searching the internet but cannot find a straight answer
    02-08-2014 06:48 AM
  2. Golfdriver97's Avatar
    Maybe this is a Knox bootloader issue? Other than that I am not sure. This is the first I have heard of.
    02-08-2014 10:04 AM
  3. mhinc's Avatar
    Doesn't sound rooted to me. Why can't you just do a factory restore right from the phones settings itself?
    Instead of using Kies
    02-08-2014 10:20 AM

Similar Threads

  1. Keyboard issues
    By nixzero in forum T-Mobile Samsung Galaxy Note 3
    Replies: 5
    Last Post: 02-15-2014, 03:19 AM
  2. Google now launcher Google maps issue
    By krifor03 in forum Google Nexus 5
    Replies: 1
    Last Post: 02-10-2014, 08:10 AM
  3. Has anyone found a fix for the choppy mic issue?
    By greydarrah in forum Google Nexus 5
    Replies: 5
    Last Post: 02-08-2014, 09:18 AM
  4. Google Wallet issues and buying apps
    By cmMN in forum General Help and How To
    Replies: 0
    Last Post: 02-07-2014, 06:43 PM
  5. WI-FI Connect Issue
    By bobojay in forum Moto X (2013)
    Replies: 2
    Last Post: 02-07-2014, 03:35 PM