1. Hassan Ur Rehman's Avatar
    So Yeah I got a Korean S4.
    I had set up a mazelock, but while I was away my little brother kept messing with it and now it says I have to enter My google account to recover my mobile but -here comes the plot twist: I had WIFI turned off on the device. I doesn't have a sim card and I've tried hard resetting it, but it wont work. I've tried all the steps to hard reset it carefully. Oh and USB debugging is also tuned off
    Please help me
    02-17-2014 07:22 AM

Similar Threads

  1. Sprint S4: New NAE OTA killed my WiFi
    By VSAM1 in forum Sprint Samsung Galaxy S4
    Replies: 13
    Last Post: 07-27-2015, 07:10 PM
  2. Replies: 8
    Last Post: 02-20-2014, 02:35 PM
  3. Will S4 mini get 4.4
    By Hvacmanjc in forum Samsung Galaxy S4 Mini
    Replies: 6
    Last Post: 02-20-2014, 10:29 AM
  4. Galaxy S4 video recording stops when you close the cover
    By Christophe Gevrey in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 02-17-2014, 05:35 AM
  5. s4 battery
    By armin80 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 4
    Last Post: 02-17-2014, 12:41 AM