1. THEPRFCT10's Avatar
    Just started getting this wierd message when using Chrome. Thoughts?
    02-27-2014 07:42 PM
  2. THEPRFCT10's Avatar
    Anybody?!
    02-28-2014 10:54 AM
  3. Gina Gallegos's Avatar
    Anybody?!
    Same here. Idk what to do about it though. I tried removing my Google account and signing in again but I'm still having the problem.
    03-02-2014 11:56 PM
  4. THEPRFCT10's Avatar
    Same here. Idk what to do about it though. I tried removing my Google account and signing in again but I'm still having the problem.
    Weird! Sometimes I just don't get these phones!
    03-03-2014 04:40 AM
  5. Almeuit's Avatar
    I get it on occasion.. Just hit the back button and ignore it. It will work eventually afterwards.

    I believe it is just their servers having a hiccup.

    Sent from my T-Mobile Note 3 using AC Forums.
    03-03-2014 09:58 AM
  6. Nate Cummings's Avatar
    its 2 step verification having the issue
    03-03-2014 10:24 AM
  7. italianotampa's Avatar
    The new chrome update has similar complaints on Google Play. That's why I haven't updated yet.

    Posted via Android Central App
    03-03-2014 08:09 PM

Similar Threads

  1. Moto X: Unlock pin with voice?
    By neller2000 in forum Moto X (2013)
    Replies: 11
    Last Post: 09-22-2014, 07:36 PM
  2. Google Voice with Dark Theme
    By TrikkJames in forum General News & Discussion
    Replies: 2
    Last Post: 03-01-2014, 04:44 AM
  3. ME172V "Temporarily avoiding poor connection"
    By brendensen in forum General Help and How To
    Replies: 4
    Last Post: 02-28-2014, 07:27 PM
  4. Google play services
    By kanesmith41 in forum Sprint Galaxy Note 2
    Replies: 2
    Last Post: 02-28-2014, 12:23 AM
  5. Can't believe we can't install Vlingo or Google Now on ICS?
    By Richard Powell2 in forum Android 4.0 Ice Cream Sandwich
    Replies: 0
    Last Post: 02-27-2014, 07:28 PM
LINK TO POST COPIED TO CLIPBOARD