07-09-2016 11:41 PM
57 123
tools
  1. Denis Donovan's Avatar
    Thanks John got my e-mails back after 6 wks
    12-18-2014 09:23 AM
  2. rich camlin's Avatar
    Thanks john. Worked great and solved a huge problem
    01-17-2015 08:34 AM
  3. Nathan-John Hughes's Avatar
    Spot on solution. Much thanks chap!
    04-06-2015 05:50 PM
  4. tigrepf's Avatar
    Worked fine .. after restart! Thanks
    04-21-2015 01:35 PM
  5. Prince yonky's Avatar
    Hope it sorts you out.
    Solution for Email sync disabled.


    here is a simple solution for 4.4.2 sync problem.
    go to > settings >connections tab , then 'Data Usage' , then click on hard menu button (bottom left) of phone-check (tick) Auto Sync data.... hope it helps


    best regards
    john.
    Thanks alot bro.. my sync is on again
    07-06-2015 07:11 AM
  6. Griselda Colmena's Avatar
    Hope it sorts you out.
    Solution for Email sync disabled.


    here is a simple solution for 4.4.2 sync problem.
    go to > settings >connections tab , then 'Data Usage' , then click on hard menu button (bottom left) of phone-check (tick) Auto Sync data.... hope it helps


    best regards
    john.
    .....created an account just to let you know this post saved my life (y). Thanks
    01-06-2016 09:03 PM
  7. MichaelSuch1's Avatar
    Thank you John. My email works great now. I believe it was an issue with the installed Android email on my Samsung Galaxy S4. Installed the Aqua mail.... Thank you for taking the time and effort to help "us". Michael
    07-09-2016 11:41 PM
57 123

Similar Threads

  1. samsung s4 ACTIVE kitkat update anyone?
    By AlbertCamus in forum Android 4.4 KitKat
    Replies: 3
    Last Post: 03-07-2014, 01:54 PM
  2. Firmware recover update via KIES & IMEI problem
    By Vitor Costa2 in forum Sprint Galaxy S III
    Replies: 3
    Last Post: 03-06-2014, 02:03 PM
  3. Issues with opening edited Files
    By tbehara in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 13
    Last Post: 03-03-2014, 12:12 PM
  4. problem with installation of Universal Naked Driver using Windows Vista
    By JohnKay66 in forum General Help and How To
    Replies: 2
    Last Post: 02-28-2014, 08:32 PM
  5. Replies: 0
    Last Post: 02-28-2014, 08:02 AM
LINK TO POST COPIED TO CLIPBOARD