1. Santiago Bogota Chavez's Avatar
    I have a galaxy s4 GT i9500 with Kitkat and India Firmware, it is also rooted. My problem is that now I can not modify the tags of my music with any application, when I press the save button it says: can not modify...( file name)... Because do not have permissions to modify files. When my phone was in Jellybean 4.3 there was not problem. What can I do?
    03-04-2014 04:56 AM
  2. Cory Emm's Avatar
    Do you keep your music on a micro SD or is it on the internal memory? Try moving all of your music to the internal storage. Works for me on the s5
    06-05-2014 11:01 AM
  3. Shelly Wood's Avatar
    I couldn't edit the tags and from what i have read the problem lies in the operating system of the phone, and i have tried a lot of things. The one thing that worked for me is since it didn't do it for every song i edited the ones it would let me edit on my phone card, than i re tagged the ones that wouldn't let me edit, thru Windows Media Player to copy & paste again and replace the file on the sd card. I realize it is a lot of work and is very tedious but if your as anal as i am about the appearance of my music on my devices it's worth it just to know i beat the problem.
    10-30-2014 08:28 PM

Similar Threads

  1. How Can I Stream Live Video On NEXUS 10?
    By Kyle Ferraro in forum Google Nexus 10 Tablet
    Replies: 15
    Last Post: 03-17-2014, 10:38 PM
  2. How can you restore my android phone?
    By Steven Fong in forum General News & Discussion
    Replies: 7
    Last Post: 03-07-2014, 07:03 PM
  3. Phone locking up in my contacts can not make call
    By ONEBUDJACK in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 03-04-2014, 05:18 AM
  4. music starts off for no reason
    By Donald Meade in forum Samsung Galaxy Tab 3
    Replies: 2
    Last Post: 03-03-2014, 09:25 PM
  5. Can I install kitkat for galaxy s4 from sammoblie?
    By Nadav Dor in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 03-03-2014, 08:36 PM