1. sasha's Avatar
    I downloaded the Equalizer app last week and it worked fine on my S4, but today it no longer works. when I try to open it I get the message
    "No audio effects available your device firmware may not have support or you may have another audio effects application running". I checked the application manager and nothing was running I even disabled music fx in case this was causing the problem and it still won't work. I even tried deleting and reinstalling the app. Any one know why this would be happening all of a sudden? I'm running stock KitKat.
    03-17-2014 11:49 AM
  2. sasha's Avatar
    Never mind I figured it out, when in doubt always restart! LOL
    03-17-2014 12:01 PM

Similar Threads

  1. LED Notification Not Working on Nexus 4
    By mmutoo in forum Google Nexus 4
    Replies: 7
    Last Post: 04-06-2014, 02:36 PM
  2. S4 NFC not transfering pictures from Panasonic Lumix DMC-LF1
    By jmbaker3 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 03-17-2014, 11:36 AM
  3. New contact not showing.
    By Chris Kautz in forum HTC One M7
    Replies: 0
    Last Post: 03-17-2014, 10:29 AM
LINK TO POST COPIED TO CLIPBOARD