1. mysimon's Avatar
    hi there, probably a common bug with an easy fix when you know how. the flash for the camera on my three day old S4 is playing up. it lights up for 3 seconds then flashes then the shutter operates missing the moment...i've tried resetting the camera settings and tried re-booting and tried the auto flash setting, dont know what to try next, any help please
    03-18-2014 06:43 PM
  2. desertjedi's Avatar
    Seems like me and the OP are the only ones on the planet to suffer from this. I've had this problem for the entire 4 (?) years I've owned my Galaxy S4 through every OS upgrade. I simply can't use the flash on my phone because of this. I tried resetting the camera settings as someone suggested but it didn't help at all.
    02-13-2016 09:43 AM
  3. amagras's Avatar
    Count me in. The only workaround I can think of is to turn on the flash light and take the picture.

    Mine is a S5 neo.
    10-22-2016 10:16 PM

Similar Threads

  1. New VZW Plan with Wife's discount?
    By freakyhair in forum General Carrier Discussion
    Replies: 11
    Last Post: 03-27-2014, 01:44 AM
  2. Somewhat of a fix for the multi touch issue...
    By Russell Estridge in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 1
    Last Post: 03-20-2014, 01:16 PM
  3. Replies: 3
    Last Post: 03-20-2014, 12:14 PM
  4. Preview of Google Nest
    By shayknbake in forum Android Wear / Wear OS
    Replies: 2
    Last Post: 03-19-2014, 06:08 AM
  5. Cyanogenmod camera software
    By nappadang in forum Samsung Galaxy SIII I9300
    Replies: 0
    Last Post: 03-18-2014, 04:34 PM