1. Naeem Zahid's Avatar

    i have a Samsung Galaxy S4 (gt-i9595), with the latest update (4.4.2)

    Im not able to turn on the wifi, i have had the issue for som time, i used to have the issue on he previous os aswell, and updating didnt help.

    everything else works, bt, gps etc. Its just the Wifi, if i pull down the screen and hit the wifi button, it turns faded green for a few seconds, before if turns grey. If i touch and keep the wifi button touched i go into the wifi setup, here i try to move the wifi bar to the right, but it snaps right back to the off position.
    i tried wiping the cache partition in recovery mode, and i tried a hard reset. but no wifi

    What can i do?
    03-29-2014 03:35 PM
  2. UJ95x's Avatar
    Welcome to Android Central
    Have you tried wiping the cache partition in recovery? Volume up + down + home until it vibrates. Then use volume buttons to navigate and the power button to select the options.

    Sent from my Galaxy S4 running SlimKat 4.4.2
    03-29-2014 03:51 PM
  3. Naeem Zahid's Avatar
    yes, i tried that. even tried hard reset. but still no wifi
    03-29-2014 04:41 PM

Similar Threads

  1. HTC One (M8): Keep screen on while charging
    By sitlet in forum HTC One M8
    Replies: 17
    Last Post: 12-10-2014, 06:09 PM
  2. Camera app crashed, now stuck on front-facing cam
    By Traldera in forum HTC One M7
    Replies: 1
    Last Post: 07-02-2014, 02:28 PM
  3. SMS turned off?
    By Adriannnnnn in forum AT&T Galaxy Note
    Replies: 6
    Last Post: 03-29-2014, 07:22 PM
  4. when will kit Kat be available on the galaxy tab 3 7.0
    By ahawkua in forum General News & Discussion
    Replies: 0
    Last Post: 03-29-2014, 03:24 PM