1. phil_d1111's Avatar
    for the last few weeks I have had the dew drop sound going off every now and then
    maybe every half hour or so
    and seemingly at random - usually one noise but sometimes two or three together

    have done all the usual stuff - reset to factory setting etc

    there's no notification of anything going on and I have changed all the other
    notifications to sounds other than the dew drop theme - and yet it persists

    have run lookout for possible virus presence but none detected

    rebooted etc - and it still persists even after the latest software upgrade
    04-10-2014 04:25 PM
  2. B. Diddy's Avatar
    That's often due to the NFC (Near Field Communication) chip. It might be detecting something nearby that is also NFC. If you don't use it, you can turn NFC off in the settings.
    04-10-2014 04:27 PM
  3. phil_d1111's Avatar
    checked that just now - it is switched off
    04-10-2014 06:13 PM
  4. B. Diddy's Avatar
    Yahoo Mail or other Yahoo services are other common culprits.

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    04-10-2014 06:16 PM
  5. UJ95x's Avatar
    I'm thinking it's the system sounds. Go to settings > device > sound > touch sounds and deselect that option.

    Sent from my Galaxy S4 running SlimKat 4.4.2
    04-10-2014 06:46 PM
  6. phil_d1111's Avatar
    no - checked that

    I have a crude work around by changing the default sounds to a less annoying
    one - but it still makes this random noise with seemingly no purpose
    04-12-2014 02:55 PM
  7. B. Diddy's Avatar
    You could systematically go through all of your apps and check their settings, seeing if they have notifications that are set to on. If you find an app with notifications turn on that you don't need, turn it off and see if the tone persists.
    04-12-2014 03:15 PM
  8. metle_geek's Avatar
    no - checked that

    I have a crude work around by changing the default sounds to a less annoying
    one - but it still makes this random noise with seemingly no purpose
    How did you get it to change?? I tried it and set the permissions and still it's the water drop

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    04-12-2014 06:04 PM
  9. phil_d1111's Avatar
    settings > sound > default notification sounds - adjust from in there
    04-12-2014 06:09 PM
  10. Leslie Westmoreland's Avatar
    Go to Settings, Sound, Email (under Samsung applications), Priority Senders, Select ringtone, Silent and you will no longer hear the dewdrop when you receive email. Daz all!
    05-09-2014 03:44 PM
  11. Houston2014's Avatar
    I turned off my bluetooth, and the sound stopped!!! Good luck.
    05-16-2014 11:37 AM

Similar Threads

  1. Does Fox Fi tethering work on AT&T S5 ?
    By OceanView in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 07-01-2014, 01:26 AM
  2. LG g2 only playing sound on videos
    By MADmegs in forum Verizon LG G2
    Replies: 3
    Last Post: 04-17-2014, 11:54 PM
  3. Moto Assist issue
    By Tysonsaurus in forum Moto X (2013)
    Replies: 2
    Last Post: 04-10-2014, 06:34 PM
  4. AT&T Samsung Galaxy Note 8.0 will it get 3g on T-Mobile?
    By crspy in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 0
    Last Post: 04-10-2014, 01:47 PM
LINK TO POST COPIED TO CLIPBOARD