1. Mystery101's Avatar
    So for the past few weeks I've been unable to use my (5 months) old phone.

    It all started when I was using whatsapp. Everything was normal and suddenly my phone crashes (in the middle of typing) and it sent me to home screen and asked for my password like it always does when I'm going to use my phone. When I click in the "enter password box" an audio icon appears where the "keyboard" is supposed to appear. My phone didn't react to anything anymore. It started making a weird sound everytime I click in the password box or on the audio icon. I switched my phone off and removed the battery and thought it would do the trick but nothing happened. I was unable to use my phone. Unable to type the password. The audio icon never went away and it doesn't work either. Saying the password out loud doesn't work.. nothing happens. At first the audio icon was black, and since this week it has turned red.

    I know my phone still works because I get messages (unable to read them) and I can answer calls but I can't enter/ use my phone.
    My problem is: I have vacation pictures and video's and other important files on my phone and I am unable to access it. They are not on the SD card (I thought they were) and I have tried using the USB cable but it doesn't let me use it as a media device.. doesn't give me permission. I NEED to unlock it (type password) to be able to use it with the USB cable so I can be able to access my files otherwise my pc won't give me access.

    I have tried everything.. I've been searching online everyday for solutions and hoping to find someone that had the same problem as me but were able to use there phone again without resetting it, but I haven't been unable to find anything.

    I know I can always factory reset my phone and I DO think that when I do that, I will be able to use the phone again, but the thing is I will lose everything and I really want my pictures and video's and other files that are important to me. I can't undo a factory reset.

    For now I'm using my old phone again and hoping to find solutions for this one.

    Can you help??
    Attached Thumbnails Unable to type password.. No "keyboard" (Samsung S4)-samsung-s4-1.jpg   Unable to type password.. No "keyboard" (Samsung S4)-samsung-s4-2.jpg  
    04-20-2014 02:45 AM
  2. Tanel Kersna's Avatar
    Solution is OTG usb cable with USB keyboard. I had the same problem with Sony Xperia Z2
    Primary keyboard app was updated and the next primary input is Google voice.
    08-21-2014 10:34 AM
  3. DirtyTrees's Avatar
    If what ^^ said is true.. That sucks. Glad I don't use a password but a swipe.

    I need to practice what I preach but that is why constant backups.. Specially when pics are on phone not SD card is crucial.. I've lost out all more then once. Sorry

    Posted via the Android Central App
    08-21-2014 03:00 PM

Similar Threads

  1. how to remove the "verizon wireless" text from lockscreen?
    By GGearX in forum Samsung Galaxy S5
    Replies: 28
    Last Post: 06-20-2015, 11:14 AM
  2. h How to manually update from 4.1 to 4.3?
    By Snow in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 4
    Last Post: 04-21-2014, 07:19 AM
  3. Try out the Moonshine theme now (no root required)
    By onthecouchagain in forum Google Nexus 5
    Replies: 4
    Last Post: 04-20-2014, 05:35 PM
  4. At&t Samsung Galaxy SIII Mini $50 refurbished NO CONTRACT
    By dpham00 in forum Samsung Galaxy S3 Mini
    Replies: 0
    Last Post: 04-20-2014, 01:40 AM
  5. At&t Samsung Galaxy S4 refurbished $180 NO CONTRACT
    By dpham00 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 04-20-2014, 01:23 AM