1. Yessica Guzman1's Avatar
    PLEASE HELP... My notification panel is not pulling down. I cant get it to pull down. I have tried everything that I have read online. I have pulled the battery/ shut it off and on numerous times/deleted all my apps/ did a factory reset 3 times and my notification panel still does not come up. Did not get any apps other then the ones the phones brings when i did the factory reset, i made a call and that did not work. I cleared my cache and still no notification panel. This is frustrating.. please help.
    04-21-2014 02:01 PM
  2. SpookDroid's Avatar
    Have you run a diagnostics app? I'd recommend the 'test menu' of the phone, but I really can't remember how to get it (if you have Developer Options enabled in the Settings, however, I believe there's an option for the trace of the touch panel to be shown). What am I getting to here: First make sure THAT portion of your screen is still working. If there's no touch input registered by the phone, no matter how many resets you make, it won't work, period.

    Also, there have been a few cases where, well, cases seem to interfere. Are you using a 3rd party smart-cover? Something with a magnet? Some of these seem to interfere with the notification panel section for some reason (although I've never heard of it on an S4, it's worth a try).
    04-21-2014 02:37 PM
  3. Yessica Guzman1's Avatar
    I don't have a case on my phone.. n when u mean turn on developer options .. you mean like when it's starts counting down .. "says 4 steps away from being a developer" then it says developer mode turned on... ??? It still don't work.
    04-21-2014 03:58 PM
  4. SpookDroid's Avatar
    Yup, once you turn developer options 'ON' (you keep tapping until it says it's turned on) you can go to Settings, More, Developer Options. Then go to the 'INPUT' section and select the options SHOW TOUCHES and SHOW POINTER LOCATION. This will let you know if, when you touch over the notification bar, your phone is actually 'seeing' the touch input or if that zone of the phone has gone 'dead'.
    04-21-2014 05:22 PM
  5. KarlaJane04's Avatar
    this happened to me today and luckily i found a solution right away..
    so i took my sim and sd card out.then switched my fone back on.Right after it turns on the"complete action using" page comes out where i can choose bet touchwiz easy home,touchwiz home l,and kids mode.But dont choose anything yet coz on this time idk bout you,but my panel actually works..so if it works for you too pull it down then turn ALL the icons on.the wifi..location..sound..etc..
    obviously my mobile data wont turn coz theres no sim.and also my wifi and bluetooth stayed off.but press those icons anyway.then after that pull the panel back up..then choose the touchwiz home icon.then press always..but somehow the "complete action using" page comes out again.idk y but it just did.so just do the same things u did last tym.touchwizhome.always.ok..
    it should work now.well at least it did for me.
    03-17-2015 03:26 AM
  6. izzybro 305's Avatar
    I dont understand,i put that input setting on and so i slide the panel down,i notice the notification bar comes down but i cant pull it down so i can get to the menu.those input settings are confusing.what do i do i have a samsung tab 4 and i cant press recent apps buttons and i cant slide the notification panel down but i know the tablet recognizes that im trying to put the menu down but it doesnt work,please help
    04-13-2015 04:54 PM

Similar Threads

  1. S5 finger print scanner not working - AT ALL
    By Jon Jackson in forum Samsung Galaxy S5
    Replies: 39
    Last Post: 11-25-2016, 04:59 PM
  2. Replies: 13
    Last Post: 04-24-2014, 03:01 PM
  3. Replies: 1
    Last Post: 04-21-2014, 12:54 PM
LINK TO POST COPIED TO CLIPBOARD