12-27-2017 09:36 AM
37 12
tools
  1. Sunnylovelyday Sunny's Avatar
    thanks a lot that really helped me.but how to get rid of that picasa rubbish how to stop syncing my all photos?i am just wondering if those photos does not go public?how to delete that rubbish picasa.it drives me nuts!!!
    11-13-2015 03:12 PM
  2. Bloodhounder's Avatar
    Oh my god, I have searched at&t for 2 hours trying to find this answer!!! Thanks!!
    wilmad likes this.
    01-06-2016 05:39 PM
  3. darinp1965's Avatar
    Swipe down with two fingers, the sync toggle is there, just switch it on

    Posted via Android Central App
    Thank you for your answer.
    05-02-2016 08:00 PM
  4. ptmike's Avatar
    thank you so so much
    05-10-2016 05:43 AM
  5. Leahstewart21's Avatar
    Hi there I'm not receiving emails through on my phone do you know how I can get emails to come through please
    Thanks Leah
    06-24-2016 02:18 AM
  6. Leahstewart21's Avatar
    Hi there I'm unable to receive emails through on my phone do you know why and I don't have the sync toggle on my phone because iv already checked and do you know what master sync has been disabled mean
    Thanks
    06-24-2016 02:20 AM
  7. Mphoentle Moaisi's Avatar
    Swipe down with two fingers, the sync toggle is there, just switch it on

    Posted via Android Central App
    Worked ever so easy thanks
    07-13-2016 01:11 AM
  8. cyfolk's Avatar
    Thanks so much! It was the MORE part that I was overlooking. You will probably never know how many people you have helped. I salute your service.
    07-26-2016 07:41 AM
  9. Philip Russell's Avatar
    In my version of Android I had a problem finding the (Master) Sync icon. When I press the settings cog icon, only10 options are show in a row across the top and there is no Sync. To the right of the Settings cog there is an icon that shows 17 settings options, in page format, including the Sync icon.
    10-08-2016 04:43 PM
  10. mrbios's Avatar
    Thanks... Google Keep was not syncing on my Galaxy Tab 3 and when I went into settings, accounts, google it just said Master Sync is off. I went back to the home screen and pulled down the menu and slid the buttons toMaster Sync turned off?-master-sync.jpg the left and saw that Sync button was off - pressed it and now everything is syncing.
    02-26-2017 04:47 AM
  11. maxresist1488's Avatar
    Thank you. That helped me with my Google Nexus 6 phone
    03-09-2017 11:44 AM
  12. WriterMom's Avatar
    I had to do the following:

    1. Touch the three dots in the upper right of the email home screen
    2. Choose "Settings"
    3. Choose "Manage Accounts"
    4. Select the account email I am using
    5. Select "Sync Settings"
    6. Be sure "Sync Email" is checked

    I think it turned off after I used Ultra Power-Saving Mode
    12-27-2017 09:36 AM
37 12

Similar Threads

  1. Random Images When Syncing Photos Help!
    By Android45 in forum General Help and How To
    Replies: 8
    Last Post: 07-09-2015, 02:03 PM
  2. NFC turning off by itself...
    By Xm_jdm in forum Samsung Galaxy S5
    Replies: 22
    Last Post: 11-05-2014, 07:17 PM
  3. nexus 4 Turns off when not plugged in! HELP
    By Ana Cisneros in forum General Help and How To
    Replies: 2
    Last Post: 06-06-2014, 03:00 AM
  4. Turn off 4G LTE on New Droid Maxx?
    By CRitter in forum Droid RAZR MAXX
    Replies: 1
    Last Post: 04-22-2014, 03:51 AM
  5. Keyboard resizing and is throwing off the calibration
    By chargett in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 04-21-2014, 05:06 PM
LINK TO POST COPIED TO CLIPBOARD