1. abbeth's Avatar
    When connecting to a wifi that requires sign in, I am able to "connect" to the wifi but the page is blank when I am directed to the "sign in" page. I have had no trouble with this in the past but the last couple days I can not sign in. It is at my job and everyone else is am to sign in. Wifi is working fine at my home. Again, it states I am connected but I receive a blank page with directed to sign in.

    I've already attempted a factory re-set.

    THANKS!
    05-02-2014 11:19 AM
  2. Almeuit's Avatar
    Try another browser and ensure to forget / reconnect back to the network.

    Sent from my T-Mobile Note 3 using AC Forums.
    05-02-2014 11:50 AM
  3. abbeth's Avatar
    Tried it, Almeuit. No luck. Thanks tho.
    05-02-2014 01:37 PM
  4. DpCathy's Avatar
    Did you ever get a solution? I have reset so many different things and still can't connect to some places that require a sign-in. I've even tried installing the "Dolphin" browser since someone said that would solve the problem... Nope.
    10-18-2014 06:44 PM
  5. Ktrek's Avatar
    I'd try a cache cleaner for the browser and see if that fixes it.
    10-19-2014 01:15 PM

Similar Threads

  1. Replies: 13
    Last Post: 05-03-2014, 11:43 AM
  2. Can I send an internet window from my laptop to my nexus 7 and vice versa?
    By Terrorizer in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 05-03-2014, 01:42 AM
  3. "Snooping" in phone
    By fyrfytr24 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 05-02-2014, 12:47 PM
  4. Replies: 1
    Last Post: 05-02-2014, 12:04 PM
  5. Downloaded app but nowhere to be found [resolved]
    By 1812dave in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 5
    Last Post: 05-02-2014, 10:44 AM
LINK TO POST COPIED TO CLIPBOARD