03-11-2017 11:09 AM
45 12
tools
  1. anon(1017475)'s Avatar
    Possible fix here. Don't know if you all are rooted or running any XPosed modules. I found this post, responded and went on tear of researching this issue. I happened to run across a couple of posts from other forums for other devices. They referred to features like WiFi calling and call recording that were also suffering issues as a result of the Kit Kat update. So I figure...OK these are modem related issues...do I have these functions on my phone? Well I did...I have WanamXposed toggled on for call recording. I turned that off. Don't know if these are placebos, but I did a boot into safe mode before I did this (no effect) and I toggled disable increasing call ringer off as well. Below is the proof. Will report back to this thread to give the yay or nay 're: whether or not this sticks.



    Sent from my SAMSUNG-SGH-I747 using Tapatalk
    07-25-2014 08:37 PM
  2. markyboy81's Avatar
    I've just discovered something that may be of interest. I usually get speeds of up to 8mb but recently with my note 3 only it's been less than 1mb. I then put my phone into flight mode, re enabled wifi and did the test again, finding the speed shot up to around 5 mb.
    I disabled flight mode and did the test yet again and it went back down to under 1mb.
    What could be going on?

    Posted via Android Central App
    08-04-2014 12:20 PM
  3. markyboy81's Avatar
    Ok, so with a bit of digging I found that with bluetooth on (not necessarily connected), wifi speed was drastically reduced. Tested this several times and the results were consistent.
    After a factory reset the issue has now been fixed. Would be interesting to find out what caused this in the first place. .
    08-06-2014 03:37 PM
  4. spotnjack's Avatar
    That's interesting; I just had my phone replaced and it is still doing the same thing. It's like it's throttling itself to about 3 or 4 mbps down, upload speeds are good. I'm going to try turning the bluetooth off when I get home and try this out.
    08-06-2014 06:01 PM
  5. phunk234's Avatar
    I was having the same problem with slow wifi on my Verizon Galaxy S4(3-4mbps) after "upgrading" to the new comcast router/modem. After days of fiddling....changed security to tkip on the router and am back to 20-30mbps. Seems to have fixed my problem.
    spotnjack likes this.
    08-22-2014 10:38 PM
  6. spotnjack's Avatar
    I was having the same problem with slow wifi on my Verizon Galaxy S4(3-4mbps) after "upgrading" to the new comcast router/modem. After days of fiddling....changed security to tkip on the router and am back to 20-30mbps. Seems to have fixed my problem.
    BAM! I tried this and got the exact same result. My S4 now downloads at about 20-30 Mbps, and my uploads are still at 10-15 Mbps. All of our other devices still seem to function as before. Thank you for finding this and for posting your solution!
    08-24-2014 07:39 PM
  7. Scott Asher1's Avatar
    Hi I sent my gs4 of to samsung because of the same problem . They sent it back because it was rooted at one time so it is no longer under warranty. I also have the same comcast router and I'm looking forward to changing the router settings to see if that works when I get it back . But here is something else. If I turn my wifi hotspot on I also broadcast a slow 3-5 Mbps down. I can be in an area where I'm getting 25 - 30 Mbps down 4g lte but when I turn on hot spot what ever I connect to it gets 3-5. So even if the router setting increase my speeds what can I do for hot spot speeds? I use my phone as a hotspot often ? Any Ideas?
    08-27-2014 08:49 PM
  8. aclerk's Avatar
    i had the same issue, on a note 3. all of my machines were getting 100Mbs except for the note 3. then i noticed when the note 3 was connected to the 5g N network, all wifi devices suffered. speedtest would show a speed of barely 15Mbps, and the note 3 would be crawling at .5Mbps. i then changed the wifi on the note 3 to use the 2.4 ghz network, and BAM, everything went back up. note 3 speeds also went back up to 65Mbps on speedtest.

    definitely weird but my phone is also rooted.
    08-29-2014 11:48 PM
  9. Katrews's Avatar
    Hi,

    I had the exact same problem. My Galaxy 4 was struggling around 1Mbps on home WiFi, boyfriend's iPhone getting around 30. We changed the WiFi channel on the router from 11 to 1 and now I'm getting around 40 :-)
    09-14-2014 03:40 PM
  10. kufo79's Avatar
    try to remove any spaces in WIFI SIDs if any. it worked for me
    10-18-2014 01:11 PM
  11. Nitro211K's Avatar
    i had the same issue, on a note 3. all of my machines were getting 100Mbs except for the note 3. then i noticed when the note 3 was connected to the 5g N network, all wifi devices suffered. speedtest would show a speed of barely 15Mbps, and the note 3 would be crawling at .5Mbps. i then changed the wifi on the note 3 to use the 2.4 ghz network, and BAM, everything went back up. note 3 speeds also went back up to 65Mbps on speedtest.



    definitely weird but my phone is also rooted.

    How do you change from 5GHz to 2.4GHz? where is the setting for that on the phone?
    11-03-2014 01:10 PM
  12. randomguy799's Avatar
    are you kidding me? you think that is slow? im getting 15kbps on my s4 can someone help
    11-14-2014 10:29 AM
  13. 3HunnaBaller's Avatar
    turn off location on your phone it totally fixed it for me or put location in battery saving mode thats what worked for me
    01-02-2015 04:07 PM
  14. George Magann's Avatar
    In my case it had something to do with the 802.11e/WMM QoS settings in my belkin router. When I had this enabled my download speed was less than 1 mbs. When I turned it off it increased to 15mps. Everytime I renabled it it would slow down again and when I turned it off the speed would return.

    I have comcast and I read something on the internet (google WMM QoS) and it stated that it is a comcast problem. Turning off the WMM/Qos fixed the problem.
    01-05-2015 04:44 PM
  15. Pablo Mercade's Avatar
    I HAVE FOUND A SOLUTION. Well, at least for me it worked. I was having the same issue where all the devices surfed the Internet and apps perfect minus my android phones.

    -log into your modem/router and change the dhcp ip address scheme from 10.0.0.1 to 192.168.1.1
    -reboot modem/router
    -send me a cheer if it works for you

    ***don't waste money buying another router nor waste time "rooting" your phone like all these dumbies are Suggesting.
    ***android seriously needs to fix that in the next update
    05-01-2015 11:53 PM
  16. aevans0001's Avatar
    I HAVE FOUND A SOLUTION. Well, at least for me it worked. I was having the same issue where all the devices surfed the Internet and apps perfect minus my android phones.

    -log into your modem/router and change the dhcp ip address scheme from 10.0.0.1 to 192.168.1.1
    -reboot modem/router
    -send me a cheer if it works for you

    ***don't waste money buying another router nor waste time "rooting" your phone like all these dumbies are Suggesting.
    ***android seriously needs to fix that in the next update
    Suprisingly this does seem to be the fix. I thought it sounded stupid but I attempted it and sure nuff my android phones are now opperating alot closer to iphone speeds.
    06-22-2015 10:18 AM
  17. BOTsmsng's Avatar
    Hey i know im kinda late on this but it might help someone ... I had tge same issue ... I was downloading 120KB per second on a premium wifi connection. For me it helped turning off *POWER SAVING* from tge quick menu on the top ... For some reason it keeps turning on..
    11-25-2015 11:13 AM
  18. Mukeshperumal007's Avatar
    In my house every phone downloads at high speed only my galaxy a7 downloads at low speed
    Yes that is correct

    Sent from my galaxy a7
    05-21-2016 12:55 AM
  19. Foba's Avatar
    I've just discovered something that may be of interest. I usually get speeds of up to 8mb but recently with my note 3 only it's been less than 1mb. I then put my phone into flight mode, re enabled wifi and did the test again, finding the speed shot up to around 5 mb.
    I disabled flight mode and did the test yet again and it went back down to under 1mb.
    What could be going on?

    Posted via Android Central App
    I have the Samsung Galaxy Tab 4 and performing the actions that were suggested above had the same outcome for me as well. I put the tablet into airplane mode then upon exiting and re-enabling wifi it seemed to work great! Not sure why this is though.
    06-27-2016 08:04 PM
  20. Calvin Decosta's Avatar
    Hey all. I have a Samsung Galaxy S4 and was having similar ultra slow download/uploads speeds. Of course the first thing is to do is check other devices in the home, to make sure it's your phone that's the issue. In my case, it was definitely the phone.

    Here's what worked for me, and I hope it works for you too:

    1) Reboot your phone.

    2) Clear apps on the phone (hold home button > then X button on the right to X them all out).

    3) Clear your inactive and background processes. (hold home button > click the pie chart on the left > click CLEAR MEMORY).

    Now go to chrome and check your internet speed. (just type in 'check internet speed' and run the simple test from Google).

    Like I said, it worked for me. I hope it works for you too.

    Cheers,

    Calvin
    03-11-2017 11:09 AM
45 12

Similar Threads

  1. Galaxy Y battery discharging very fast
    By whizclips in forum General Help and How To
    Replies: 6
    Last Post: 04-15-2015, 11:32 AM
  2. Phone in a boot loop, no recovery or download mode?
    By Canceh Baws Mastah in forum Android 4.0 Ice Cream Sandwich
    Replies: 2
    Last Post: 09-20-2014, 10:34 PM
  3. Wifi Problem
    By damian_1993 in forum Android 4.4 KitKat
    Replies: 6
    Last Post: 05-22-2014, 03:34 PM
  4. App to Files on PC on Phone via 3G/WiFi?
    By androidforum in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 05-19-2014, 10:09 AM
  5. Downloaded KitKat late last night!
    By Jalopiejoe in forum Verizon Samsung Galaxy Note 3
    Replies: 5
    Last Post: 05-18-2014, 08:48 AM
LINK TO POST COPIED TO CLIPBOARD