1. Michael James McClendon's Avatar
    I've turned on the developer options and turned off usb debugging which is a common cause of this problem with some success but never permanent. I guess my question is: Does the computer use a different physical wire to charge from than if you were pulling juice from the wall.

    While the phone will charge from the PC and not the wall, it won't move data to and from it. Really a weird problem... Any ideas?

    Posted via Android Central App
    05-19-2014 08:01 AM
  2. dancing-bass's Avatar
    Sounds like something is definitely wrong!

    So if I understand it properly,
    1) No charge from the wall
    2) Charge via USB only
    3) No data transfer from USB.

    Are you using the same cable when trying to charge from the wall and from the PC? Have you tried using a different outlet, or a different wall charger? Have you tried a different cable?

    Also, USB debugging enables you to just "drag and drop" files to and from your phone - without needing to use Kies (Samsung's PC software). I don't use Kies, I have USB debugging enabled and have had no issues. This may be why you can't transfer data.

    Going back to your charging issue - first try a different cable. Some cheap cables from eBay or Amazon are built for charging only and do not have the wires for data transfer connected. Also, between a USB port, the cable, the charger, and your phone, the cable is the one thing that is most likely to get damaged. Also try a different outlet and a different wall charger if possible. Right now there are a few variables so its very difficult to tell where your problem lies, so you'll have to try different combinations of wall charger, cable, and outlet to see where the problem lies.

    Once you get that narrowed down, let us know - and from there we'll see if we can help more.

    Good luck
    05-19-2014 10:13 AM
  3. Michael James McClendon's Avatar
    Have done all that you suggested and am aware of voltage issues with other 3rd party chargers. My wife has the same phone so I have used it as a "control" so to speak. FYI have also done a factory reset as well.

    The only thing I can come up with at this point is some sort of physical damage at the USB port on my device itself. Which is why I was wondering if when charging at the PC whether there is a different wire used for charging.

    I am thinking it's time to put a new USB port on the phone, but wanted to confirm the wasnt something that I had not tried yet.

    Appreciate your help... Thanks :-)

    Posted via Android Central App
    05-19-2014 10:42 AM
  4. dancing-bass's Avatar
    Before you open your phone try gently digging any dust or pocket lint out with a toothpick, and gently blowing out the port. But if it's you've had it a while you may be right that the USB port itself is damaged or worn

    Sent from my S4, somewhere in Canada
    05-19-2014 02:36 PM

Similar Threads

  1. Replies: 120
    Last Post: 08-05-2014, 01:38 PM
  2. Contact pictures from Facebook
    By iainwith2is in forum Moto G (2013)
    Replies: 1
    Last Post: 05-19-2014, 07:32 AM
  3. GS5 Touchwiz on S4
    By soul_stealer_99 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 05-19-2014, 02:29 AM
  4. Replies: 0
    Last Post: 05-19-2014, 02:23 AM