1. krauster's Avatar
    All of sudden, probably since doing a batch of app updates, I get "Unfortunately, Visual Voicemail has stopped. Report - OK" popping up. I can't proceed out of it with a Report or an OK. I have tried rebooting and that doesn't get rid of the message. The message pops up and takes over the screen so that I can't get into Settings to try to remove the app or clear cache.

    How can I over ride this message and clear this problem? My GS4 is non usable. I am stuck.
    06-22-2014 09:58 AM
  2. krauster's Avatar
    Maybe I have figured out how to solve the problem. I read about doing a hard reset by pulling the battery and reinserting, and than going into the Volume Up + Home + Power mode. I was about to do that but then thought I'd first try just pulling the battery and starting without the three buttons. That seems to have worked.
    06-22-2014 10:24 AM

Similar Threads

  1. galaxy s5 private mode - im locked out
    By jdatl77 in forum Ask a Question
    Replies: 2
    Last Post: 03-29-2015, 08:13 PM
  2. phone has locked again
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-19-2014, 04:29 PM
  3. Samsung Galaxy tab2 10.1 - screened is locked and PIN is unknown
    By mtob10 in forum Samsung Galaxy Tab 2 10.1
    Replies: 2
    Last Post: 06-26-2014, 10:37 AM