1. Ralevsky's Avatar
    So as the title says, I'm trying to get my S4 back to life. It is rooted and I wanted to flash the stock version of the OS. When I tried that with Odin, I checked a few times to see do I downloaded the correct version for my phone, because I'm from Macedonia. Well, as I proceeded, I saw something weird. The weird part was that the flashing was taking too long, but I read something online that I can take some time. I left it like that for a longer time and when I returned home, it was stuck on the same position. I remove the cable cause I didn't know what else to do... Anyway, after that my phone was stuck in downloading mode, I tried everything to get it back to life, like Samsung Kies and etc, but I somehow got it right and I fixed my phone. Now, after that, I flashed a custom ROM. First it was Liquidsmooth, but I found tons of bugs, like I wasn't able to use it as a phone, I couldn't call anyone, I couldn't answer to the calls, I couldn't use the camera, the apps were lagging really, really a lot and I became confused. After that, I tried in CWM to clean my phone, like fabric reset, delete cache, Dalvik cache and everything else that the new ROM requested. I now have Phoenix ROM 8.0, but it has the same bugs as on the Liquidsmooth one. I don't know what to do know, because when I tried to flash the stock ROM, it was always happening the same thing, the same error, the same stop on the same position... I am afraid now to try something on my own, because I wouldn't like to stuck it again on the same place like the last time, with the same problem... I bought the S4 before 6 months, so it would be painful to throw it away. Help anyone?!
    06-26-2014 09:53 AM
  2. Dockey's Avatar
    I am heaving the same problems after update i lost my phone shows base band unknown and IME also unknown. now i have solve that problem and my phone is not detecting the network and cannot make any call need help .....
    06-26-2014 12:11 PM
  3. Ralevsky's Avatar
    I can't call as well, but it can detect the network. I can send messages, I can use some apps like Facebook or Instagram, but the camera isn't working...
    06-26-2014 12:34 PM

Similar Threads

  1. connecting nexus 7 (2012) to TV
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-01-2014, 12:49 AM
  2. To Do Lists
    By mickeylittle777 in forum Samsung Galaxy Note Pro 12.2
    Replies: 8
    Last Post: 07-30-2014, 11:39 PM
  3. Need help choosing new phone...
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 06-26-2014, 04:46 PM
  4. Weather Widget Help
    By Brooke Gray in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 06-26-2014, 11:36 AM
  5. Should my Google Nexus 5 overheat?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-26-2014, 09:49 AM
LINK TO POST COPIED TO CLIPBOARD