06-03-2017 01:57 AM
72 123
tools
  1. gene7oh's Avatar
    Trying the solution now.
    Have had the settings changed for 1/2hr with no issues.
    How long have you gone without incident?
    Will be checking back on the thread periodically.
    and thanx for your sharing. seems to be the solution until google gets on the ball.
    11-20-2014 11:41 AM
  2. Rirruto's Avatar
    Trying the solution now.
    Have had the settings changed for 1/2hr with no issues.
    How long have you gone without incident?
    Will be checking back on the thread periodically.
    and thanx for your sharing. seems to be the solution until google gets on the ball.
    Haven't had the issue return since July.
    Rafael Medeiros and gene7oh like this.
    11-20-2014 11:43 AM
  3. gene7oh's Avatar
    Outstanding.
    T-mobile got caught with their britches down on this one.
    We got 3 replacement phones thru the insurance then 1 new phones thru the upgrade dept.
    Went thru 2 tecks to do it. both were very diligent in their attempts to resolve the issue. The last teck was the one that found your thread. Me and the first teck did every kind of combination of words to get a result and never come up with one. And boom this guy hits it first time outta the box. Glad he did and thanx again. will be checking back.
    11-20-2014 12:13 PM
  4. dm3ready's Avatar
    Trying the solution now.
    Have had the settings changed for 1/2hr with no issues.
    How long have you gone without incident?
    Will be checking back on the thread periodically.
    and thanx for your sharing. seems to be the solution until google gets on the ball.
    I'm on day #3 since re-booting, however I seem to have some other underlying problem or conflict that causes it to surface randomly. I really try hard to analyze exactly what was happening at the time and what apps i had recently used. On the Bright side, its tremendously better than previous experience.
    11-21-2014 08:43 AM
  5. bward11's Avatar
    This isn't just a T-Mobile issue. It's happening on my Verizon S4. Trying the fix suggested above. Finger crossed. Hope they get it fixed in Lollipop. I love OK Google.
    11-24-2014 07:03 PM
  6. jza95's Avatar
    HOLY F-ing crap!!! Turning off Ok Google from any screen works!!!!. I updated my AT&T S4 about a week ago to 4.4.4 and have been having issues. I wiped my phone this weekend and that didn't fix it either. I called AT&T and Samsung just today and they couldn't help either. I would have to pay $100 to get another phone and who knows if that will fix the issue or not. I'm about 6 months away from upgrading (S6 will be out by then) so didn't want to pay for anything. So freaking happy now!!!
    11-24-2014 10:52 PM
  7. rpit's Avatar
    Thanks for sharing this. Been having this problem for quite some time and just like everyone else, I was very frustrated. Love Google Now and Bluetooth in my car...I drive a LOT. Couple of things: first, does everyone have an exchange account through your employer? I tried working with our IT department and they insisted it wasn't anything on their end. VZW said the same, however, when I deleted the exchange account (and all the subsequent security stuff) I couldn't reproduce the problem. Now, going without work emails on my GS4 is not an option. Just wondering.

    Second, I further tested Rirruto's settings and have found that I was able to keep Google Now on and then messed with the Voice settings. Under "Ok Google" detection, I am able to have the "From Google Search app" checked and be able to successfully make calls. However, when I checked "From Any Screen", the Audio History is automatically turned on and there becomes the problem. For now, I am able to use Google Now and Bluetooth without issues. Hoping it keeps working...
    ziels12 likes this.
    11-25-2014 10:06 PM
  8. TBsnghart's Avatar
    Hit the button on the bottom of the phone. A menu will appear on the bottom: Task Manager Google Close All. Hit the Google selection. Hit the menu button on the left next to the bottom button and up comes Settings. Hit the Voice choice. You will see "OK Google" detection. Uncheck from Any Screen.
    I'm sure there's another way, but that's how I did it.
    11-25-2014 10:17 PM
  9. dm3ready's Avatar
    I continue to randomly have challenges with this issue...but I'm determined to get to the bottom of it. Thankfully I came across another source of information that i will try: Samsung Galaxy S4 Problems, Issues, Errors, Glitches and Solutions [Part 50] Click on the section titled: People Can’t Hear Owner While On Call With Galaxy S4
    It may take a few days for my problem to resurface but when it does i will try their tip and report back.
    Happy Thanksgiving y'all.
    11-26-2014 12:19 PM
  10. gman0417's Avatar
    Thanks. I've been having the same problems since the summer. I thought it was the phone. My carrier sent me two replacements. They couldn't resolve it. It started after the update to 4.4.2. Hopefully Lollipop will fix it.
    11-27-2014 01:36 PM
  11. Henry Reeve's Avatar
    Thank you!! Turning off Google OK works!

    After several days without sound on calls turning off Google OK has solved the problem!

    Thanks for the help.
    12-11-2014 05:46 AM
  12. kwest12's Avatar
    I'm sorry to report this, but I've tried turning off OK Google (I even uninstalled Google Now, but this doesn't fix the issue.) I've wiped cache and dalvik cache and rebooted a lot. Still nothing, although every once in a while right after rebooting I can make calls normally. Anyone come up with any other fixes?
    12-12-2014 08:57 PM
  13. ziels12's Avatar
    I had the same issue....even after resetting my phone, once I paired it via bluetooth with my car, the sound stopped once again. I noticed you said you disabled OK Google, but how exactly do you do this? I can't find the settings for it anywhere I'm not a tech person.
    12-19-2014 10:40 PM
  14. Rockler's Avatar
    Like the others , this problem has been driving me crazy. I was going to dump the s4 and get an iPhone because my wifes phone worked(no OK Google) all the time in my car.
    I can not thank you enough. Its forums like this and guys like you that take the time to post their "finds" to help others that makes things easier for the rest of us.
    Thanks
    12-27-2014 09:57 AM
  15. Rockler's Avatar
    System settings > my device > Language and Input > Voice search > OK Google Detection

    Make sure it is unchecked
    12-27-2014 10:03 AM
  16. deskane killer's Avatar
    running android 5 and disabling the settings noted above didn't really help
    do you have any other ideas?
    02-11-2015 12:50 PM
  17. Melissa Cortes1's Avatar
    Try disabling Google Now's "OK Google" Detection 'From any screen'.

    Open Google Now
    Go to Settings
    Select 'Voice'
    Select '"OK Google" Detection'
    Turn off 'From any screen'
    Restart Phone

    Hope this helps!
    02-12-2015 02:07 PM
  18. Rafael Medeiros's Avatar
    Thank you very much Rirruto, you made it! This issue was bugging me for so long I can't remember when. I even did a factory reset because of it, and finally gave up using my earpiece. But now that I've purchased a Gear S, I had to look it through. This post made it.

    Well, I really loved the "OK Google" command I often used it. I'll have to get used to my Gear S's S Voice then. I can only hope Lollipop solves it.
    02-25-2015 01:35 PM
  19. dm3ready's Avatar
    Still very frustrated. I continue to have this problem resurrect itself. A week ago I did a fully hard factory reset...cleared everything! And reloaded most of my apps. No luck. I can't find any commonality among apps or settings that might be triggering this. oh well, as others have mentioned, maybe Lollipop will solve it, or a new phone this Fall...probably not a Samsung product :-(
    02-26-2015 08:23 AM
  20. Greg Brown5's Avatar
    Still very frustrated. I continue to have this problem resurrect itself. A week ago I did a fully hard factory reset...cleared everything! And reloaded most of my apps. No luck. I can't find any commonality among apps or settings that might be triggering this. oh well, as others have mentioned, maybe Lollipop will solve it, or a new phone this Fall...probably not a Samsung product :-(
    Make sure "touch sounds" are on, this sounds crazy but worked for me!
    02-28-2015 09:10 AM
  21. James Stan's Avatar
    Thank you so much for your help on this It has been frustrating me for weeks!
    02-28-2015 07:18 PM
  22. Ed Fogle's Avatar
    So glad I found your post. I finally got a headset I like and was so eager to use it but kept running into this exact same problem. I called tech support, we did some diagnostics, even booted the phone up in safe mode and the issue persisted. The tech determined that the device was defective. I did the whole replacement process, had one good day with the new phone then it started all over again. On my own accord I did a factory reset and did a controlled install of all my apps, making calls to my wife's phone after each install. The problem started again so I uninstalled the last two apps loaded and the problem persisted... I forgot that I had also configured the "OK Google" in the time frame.

    I've now disabled the "any screen" option and it's all working fine. I'm bummed like the others that I can't use my OK Google though. I'm going to be calling TMobile back seeking compensation for my $5 replacement fee and insist on more off my bill since they took me through this 3 ringed circus unnecessarily. If they don't want to compensate me I'll be turning it over to my "Legal Shield" law firm. Someone has to be held accountable.
    03-01-2015 12:49 AM
  23. Jim Ashkar's Avatar
    Thanks I had the same problem with Galaxy s4. Returned the phone. Verizon never heard of the issue. Hope disabling Google Anywhere works.
    03-04-2015 10:13 AM
  24. simonbmorse's Avatar
    Thank you Thank you Thank you..................!! This was driving me crazy. After disabling the 'OK Google from any screen', the problem went away.

    I feel whole again!
    03-07-2015 05:25 PM
  25. Tiffany Hammond's Avatar
    I'm like you Simmon. Thank you Thank you Thank you..................!! This was driving me crazy for months. I too have a Samsung phone and was frustrated because I couldn't hear my calls anytime bluetooth was on not just in the car. But music and everything else bluetooth works fine. I do remember setting up the 'OK Google from any screen', a while back ago so hopefully the problem will go away when I try that. Thank goodness I found this because they were just about to do a phone replacement!

    Looking forward to feeling whole again!
    03-20-2015 07:16 AM
72 123

Similar Threads

  1. No Sound on Phone Calls after using Bluetooth
    By Rirruto in forum T-Mobile Samsung Galaxy S4
    Replies: 2
    Last Post: 07-28-2014, 03:07 PM
  2. Why won't my my Asus tablet read files/docs on my USB 2.0?
    By charlie98403 in forum General Help and How To
    Replies: 5
    Last Post: 07-16-2014, 02:40 PM
  3. Replies: 6
    Last Post: 07-15-2014, 04:25 PM
  4. DownloadHelper add-on for Firefox NOT available
    By Glas Ot Zalata in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 07-15-2014, 12:32 PM
  5. no connection optimizer on verizon ?
    By Jeff Harris in forum HTC One M8
    Replies: 2
    Last Post: 07-15-2014, 12:32 PM
LINK TO POST COPIED TO CLIPBOARD