1. utmba95's Avatar
    For the last two weeks my AT&T S4 I337 running safestrap rooted 4.4.2 has started losing complete network connectivity but not giving any indication. Usually it shows 4G LTE with only one bar, but it also locks up with more bars. I can't make or receive a call or text and data doesn't work. Toggling airplane mode on/off restores the network connection. This is happening multiple times per day in two different cities. Anybody have any ideas for troubleshooting this? Did anybody else start having problems around the same time? I have a Titanium Backup from 6 weeks ago, but I'd rather not restore everything until I'm out of other options.
    08-21-2014 01:59 PM
  2. Rukbat's Avatar
    1) Try using the ROM in the stock slot and see iif you still have the same problem. (My phone can't be found via the data connection unless it's running in the stock slot. No idea why, yet, but there's some interaction between slots and data.)

    2) If you do, backup all your current ROMs, restore the stock ROM to the stock slot if it's not already there, and uninstall Safestrap. If that fixes it, try reinstalling a new download of Safestrap.

    If that still doesn't fix it, unroot the phone and bring it to an AT&T Device Support Center. (If your local store isn't one, ask them where the nearest one is.) Make sure you have everything backed up - they may replace your phone. (It's cheaper to replace the phone than to debug a really difficult problem.)
    08-21-2014 02:07 PM
  3. utmba95's Avatar
    I'm no safestrap expert, but I'm pretty sure that it only supported stock ROM slots when I rooted my phone. It does say "stock" for the active slot, so I don't believe I have any other ROMs avaiable.

    Any reason why you'd suspect the ROM? It worked perfectly for months with the ROM I'm using, which by the way is "AT&T stock rooted".

    I also previously broke my screen and had it replaced by Samsung, but I recall them telling me that it voided my warranty, so I'm not sure AT&T will replace my phone.

    Given that I haven't changed my ROM and it was previously working fine, I would suspect:
    1. my phone hardware is broken (seems unlikely to cause intermittent problem like this, but possible)
    2. some application was updated and is causing this problem (restore should fix this)
    3. something changed on the network (I would expect this to affect many people, but it apparently isn't)

    There was also a lot of chatter a while back about auto band selection causing it to get hung in this manner. I'll try dropping down to 3G temporarily to see if that affects it. I also realized that I can backup my current state and then restore it to 6 weeks ago to see if that changes anything.
    08-21-2014 03:16 PM
  4. utmba95's Avatar
    I installed Advanced Signal Status and when the network locked up it was still showing that it had a network connection. The sent packet count was still incrementing but the received packet count was not. I could not ping google.com.

    I stuck it in WCDMA mode yesterday and it hasn't locked up since then. It locked up twice yesterday while at my house with really good LTE reception, so I wouldn't expect auto band selection to be the problem.
    08-22-2014 12:16 PM

Similar Threads

  1. Blu studio 5 hd and studio c mini
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-03-2015, 01:14 AM
  2. Replies: 12
    Last Post: 02-13-2015, 05:59 PM
  3. S Voice not working on mobile data, wifi only
    By Chris8414 in forum AT&T Samsung Galaxy Note 3
    Replies: 2
    Last Post: 08-24-2014, 05:58 AM
  4. Htc one sprint connection with pc problem - urgent
    By RUDRAKSH MISHRA in forum HTC One M7
    Replies: 5
    Last Post: 08-22-2014, 02:53 AM
  5. Different Hangouts on Desktop and phone
    By Bill Brinson in forum Ask a Question
    Replies: 5
    Last Post: 08-21-2014, 12:55 PM