09-12-2014 07:11 PM
30 12
tools
  1. accuracy101's Avatar
    Alright. Like I said, if it's not the cables it'll likely be something with the USB port. I've had to clean mine out because of slow charging in the past.
    I'll try this as well.
    09-08-2014 01:39 AM
  2. UJ95x's Avatar
    I've tried connecting it to PC and it didn't recognize it either. I download Kies on PC and it recognize it but it said that the phone wasn't supported. I suppose it has to be a problem with the phone. I had the phone flashed from 4G to 3G, maybe that has something to do with it?
    What do you mean? Did you flash a custom ROM or something?
    09-08-2014 06:41 PM
  3. accuracy101's Avatar
    It's a verizon phone and somebody flashed it over to page plus and down to 3G because they don't support 4G devices. Not sure on the details though.
    09-09-2014 02:11 AM
  4. UJ95x's Avatar
    It's a verizon phone and somebody flashed it over to page plus and down to 3G because they don't support 4G devices. Not sure on the details though.
    Hmm, that might be it then. If it's a ROM made for another device then I'd suggest flashing back to stock to get it working again
    09-10-2014 10:40 AM
  5. accuracy101's Avatar
    When I try connecting it to PC, it says it can't find the drivers for the device. Should I just call samsung?

    EDIT: Called samsung and of course, they're clueless too. I think it may be time to rejoin team iPhone.
    09-12-2014 07:11 PM
30 12

Similar Threads

  1. (S4) Phone is unresponsive {Possible Overcharge?}
    By Chris Perez2 in forum AT&T Samsung Galaxy S4
    Replies: 2
    Last Post: 09-21-2014, 06:04 PM
  2. Not possible to separate email icons for different addresses?
    By ninian1927 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 08-28-2014, 10:38 PM
  3. Replies: 1
    Last Post: 08-28-2014, 09:18 PM
  4. Samsung Galaxy S3 not charging
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-28-2014, 09:17 PM
  5. Wifi works on laptops but NOT on 2 Android phones
    By josephc41976 in forum Moto G (2013)
    Replies: 1
    Last Post: 08-28-2014, 08:43 PM
LINK TO POST COPIED TO CLIPBOARD