1. rkohlin's Avatar
    Hope you can help me - I am desperate to halt the OTA update for my galaxy s4 -
    based on everything I’ve read, Samsung did a really bad job on this update, 4.4.2, and they are currently rolling out 4.4.3 and 4.4.4, but of course, the s5 is getting it well before we are.
    I have been “happily” running 4.3 and just dealing with the bluetooth issues, found enough hacks/fixes for the wifi issue that i have been ok with it since getting 4.3 in November.

    There are just too many unworkable issues of battery drain, overheating, losing apps, pics, etc etc etc for me to risk the update to 4.4.2.

    HERE’S MY PROBLEM - Somehow, altho i'm fairly technical, the update finally got on my phone (after having kept it off for months) and for the past month or more, I've just been
    dealing with the notification, putting it off for 24 hrs at a time.

    I guess it finally decided not to allow me to do that any longer, and started the installation without permission. i stopped it by pulling the battery, but when i try to start in recovery mode just so i can clear cache and hopefully reboot without actually installing the new os, I cannot - it goes through (some of) the motions but when i let go of the power button as i should when it's running normally, and would get the options of factory reset, clear cache, et al, it just brings up the android bot and shows that it is continuing to install where it left off. I’ve done this numerous times.

    Tried different methods of button-holding and other trouble-shooting based on massive searching, but always get the same result. and I can only pull the battery to stop it.

    Am I stuck? Do I have to install now at this point?

    I do not want to perform factory reset, guess I'd rather install the 4.4.2 s/w. (altho I can't even get to that option at this point)

    Sincerely hope someone out there will respond – I've posted to multiple sites, one response, but no help/ideas yet - gonna have to turn my phone back on at some point soon...

    Thanks in advance!!

    09-17-2014 01:52 PM
  2. Lucy Davies's Avatar
    I've updated my S4 to 4.4.2 kitkat & all I get is my phone sometimes runs warm with an app using more battery than it should but after a day it sorts itself out again & is back to normal but this rarely happens. If you are interrupting the update you maybe causing it problems.

    Posted via Android Central App
    rkohlin likes this.
    09-17-2014 03:14 PM
  3. rkohlin's Avatar
    Thanks, Lucy - this makes me feel a bit better - -
    Esp since I can't boot in Safe/Recovery mode - and I've not gotten any other workable suggestions,
    looks like I may have to deal with the update.

    Assuming you are running stock (vs rooted phone)?
    Are you on Verizon also? Or another carrier?
    09-17-2014 03:40 PM
  4. Lucy Davies's Avatar
    I'm in Europe so my carrier is EE & my S4 is not rooted. Think I'm one of the lucky ones with the kitkat update. There are a few other people who don't have problems with kitkat too.

    Posted via Android Central App
    09-17-2014 07:17 PM

Similar Threads

  1. Where did the option go to select live wallpaper on my Galaxy Note?
    By Michael Miller11 in forum Samsung Galaxy Note
    Replies: 6
    Last Post: 01-01-2015, 02:03 AM
  2. Is there any way to recover personal data after a factory reset?
    By androidthings01 in forum Ask a Question
    Replies: 6
    Last Post: 11-09-2014, 03:14 PM
  3. HELP
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-17-2014, 03:48 PM
  4. Replies: 1
    Last Post: 09-17-2014, 01:47 PM
  5. htc m7 sense 6 update running 4.3 after an unroot failure.
    By Heather Zimmerman-miller in forum Ask a Question
    Replies: 0
    Last Post: 09-17-2014, 11:02 AM