1. edib's Avatar
    Hello androidcentral members.

    I have Galaxy S4 device and i have one mistice problem. When i connect Usb cable to the PC my device charged OK but Usb connection not work, but when i go to download mode ODIN connection worked good. I reinstall 3 times OS , 1 time official OS and to times Rom OS but problem not solved.I trie to reinstall drivers to PC but not work. When i connect AC Adapter on electricyti devide charged ok but on display not notify anything.

    Thanks and Respect.
    09-20-2014 03:32 AM
  2. Peterzahn's Avatar
    Try to activate the USB Debugging at the developer Options. Maybe you get a connection with this setting.
    09-21-2014 03:45 PM
  3. edib's Avatar
    Not work :S . I think is soft brick but i dont now how to solve this problem.
    09-22-2014 09:17 AM
  4. Peterzahn's Avatar
    Do you have the option to use another USB cable? Heared about it, that the USB cable can disturb the data connection. Try it with another cable.. maybe it helps
    09-24-2014 02:49 PM

Similar Threads

  1. What's with the Note 4 AT&T price gouge?
    By cvail in forum Samsung Galaxy Note 4
    Replies: 15
    Last Post: 09-23-2014, 05:02 AM
  2. Note 3 issues fixed with Note 4?
    By Chromeo_El_Lobo in forum Samsung Galaxy Note 4
    Replies: 29
    Last Post: 09-21-2014, 04:58 PM
  3. Poor experience with Moto 360
    By RicKaysen in forum Moto 360
    Replies: 7
    Last Post: 09-20-2014, 09:00 PM
  4. samsung i727 skyrocket unknown baseband and imei null/null problem
    By tharejamohit in forum Samsung Galaxy S II Skyrocket
    Replies: 1
    Last Post: 09-20-2014, 04:25 PM
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-19-2014, 11:46 PM