1. ungmon's Avatar
    So over the past 3 days I've tried to root my device (succesful) and install a custom ROM which failed miserably. I spent the next few days with a soft bricked phone trying to find a ROM that would work, nothing did until I stumbled across a CyanogenMod 11, while applying that ROM I also had to add a GAPPS file (important later).

    Eventually I found a backup file I had made prior to this whole process which I eventually used and got be back to where I started.

    Although, upon booting up the phone I found 2 very annoying errors, one being a persistent "unfortunately the process com.google.process.gapps has stopped" which literally popped up so much I could hardly do anything. And a issue with WiFi in which (I think) Knox would not let me enable it saying "Your phone’s security has blocked an action that is not permitted. No further action is required."

    So I factory reset the phone using the CWM recovery I had installed at the beginning of my whole rooting process, the reset fixed the GAPPS error but now I'm left with a phone that can't use WiFi.

    I would greatly appreciate any help that anyone could provide and I sincerely thank you if you read this entire post.
    09-24-2014 07:29 AM
  2. ungmon's Avatar
    I've downloaded the ROM from SamMobile however, when I try to flash it, it fails and Odin says "complete(Write) operation failed. and the phone says "ext4 image invalid".

    I tried to move past it and installed the CWM recovery and selected factory reset and someone the phone started up but kept bringing up an error message of "Unfortunately, Samsung Keyboard has stopped working".

    09-27-2014 02:03 AM
  3. Bosbouer's Avatar
    Are 100% sure you used the model specfic zip file from Sammobile. Specific to your phone model, country and carrier if originally locked to a carrier.
    09-27-2014 03:04 AM
  4. ungmon's Avatar
    I've got the right region (Australia) and model (i9506) I downloaded the Vodafone one so not to sure what that means as the phone was international without any carrier when I got it so....
    09-27-2014 06:16 AM
  5. Bosbouer's Avatar
    That should be OK then.

    Have you tried a fresh flash of the cm11 rom and gapps through the CWM recovery?
    09-27-2014 09:12 AM
  6. ungmon's Avatar
    I thought the error I had was because the ROM I was downloading was classified as a Vodafone ROM.

    Today I downloaded a plain one without any carrier funny business and was left with the exact same error and I found that I couldn't boot my phone into recovery or download mode until I messed around a bit clicking the right buttons in the right way.

    I'm back on track now but am still running the CyanogenMod, I wan't to go back to stock android but it seems that isn't going to happen unless someone can help me.

    Do I need a pit file or something? Do I need other files other than just the PDA?
    10-01-2014 05:43 AM

Similar Threads

  1. HTC 1 issue connecting to PC
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-24-2014, 11:31 AM
  2. wifi issues, need help
    By Soyebm in forum Ask a Question
    Replies: 2
    Last Post: 09-24-2014, 08:18 AM
  3. Replies: 0
    Last Post: 09-24-2014, 06:30 AM
  4. Text message background image issues
    By Lacey_Underalls in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 09-24-2014, 02:46 AM
  5. How do I fix battery drain issue on my Nexus 5?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-24-2014, 01:25 AM