1. Katie Williams2's Avatar
    I have had my S4 for nearly 2 months & love it except I don't know if this is normal or not............but when I turn my S4 off say for the night & turn it on in the morning, I have to manually connect to whatever wifi everytime (my old S2 used to connect automatically) if I don't connect then it uses my mobile data if its switched on,never had this problem with my old S2,it was on & ready to go when I switched the phone on.........
    09-24-2014 12:37 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! That shouldn't be happening. Is your wifi router set up in a normal way? Just a simple password?
    09-24-2014 01:30 PM
  3. Katie Williams2's Avatar
    yes it is,we haven't changed anything,its stayed the same since I had my S2. I have been into EE shops & even they don't know what it could be?
    09-24-2014 01:32 PM
  4. B. Diddy's Avatar
    This probably won't help, but try wiping the cache partition: http://support.t-mobile.com/docs/DOC-5744

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    09-24-2014 02:52 PM
  5. Katie Williams2's Avatar
    Just tried that & it didn't work, I am going to phone Samsung at the weekend & see if they can help.
    Thank you for trying though.
    09-24-2014 03:02 PM
  6. Lucy Davies's Avatar
    Let me no if you find a solution as this happens to my S4. I'm also with EE.

    Posted via Android Central App
    09-24-2014 04:10 PM

Similar Threads

  1. Problem with Google Play Services
    By Developer3000 in forum Market Help
    Replies: 23
    Last Post: 03-08-2017, 07:15 PM
  2. S3 battery problem
    By hafmb in forum Ask a Question
    Replies: 3
    Last Post: 09-26-2014, 10:38 PM
  3. Replies: 1
    Last Post: 09-24-2014, 03:42 PM
  4. Replies: 0
    Last Post: 09-24-2014, 11:01 AM
  5. Real Racing 3 download problem
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-24-2014, 10:30 AM