1. giulio_boy's Avatar
    Hello everybody!! i have a galaxy s4 clone with android 4.2.2. when i try to install whatsapp or facebook from play store, it says invalid package file. when i try to install them from another sources it says: application not installed-package apears to be corrupted. so i tryed installing them with adb terminal, same corrupted error. only these two apps wont install. i have try clearing cashe , uninstalling market updates,hard reset, clearing dalvik, wiping cashe but nothing. i have root access. can anyone help me how to fix this problem?
    09-29-2014 06:51 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! If it's a clone, I would suspect some inherent flaw in the firmware that is preventing those apps from installing.
    09-29-2014 12:40 PM
  3. giulio_boy's Avatar
    is there any way to fix them? thank you for reply
    09-30-2014 05:39 AM
  4. B. Diddy's Avatar
    Sorry, I'm not sure. You might be able to flash a new ROM, but I'm not sure if one that is designed for the real S4 would be completely compatible with a clone, or if it might cause it to become a brick.
    09-30-2014 10:20 AM
  5. giulio_boy's Avatar
    thank you. i have found the rom for that phone but i dont know how to flash it..with flash tool or recovery.. :/
    09-30-2014 02:53 PM

Similar Threads

  1. Replies: 1
    Last Post: 09-29-2014, 02:27 PM
  2. Replies: 1
    Last Post: 09-29-2014, 12:47 PM
  3. Replies: 1
    Last Post: 09-29-2014, 12:43 PM
  4. Why cant the caller hear me when i answer the phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-29-2014, 07:39 AM
  5. Replies: 0
    Last Post: 09-29-2014, 05:03 AM