1. Moltres_rider's Avatar
    I am UNABLE to transfer photos to OR from the phone!!! EVERY TIME I try I get an error message "this device has either stopped responding or has been disconnected" I tried restarting both the phone AND computer, NOTHING!!! Googled the problem, only dodgy spammy results
    10-13-2014 06:34 AM
  2. VidJunky's Avatar
    I'm assuming that you are getting the message on your PC, is that correct? The two things you need to do to figure this out are plug another plug and play device into your PC and see if you get the same message. This would point to the PC as the issue and may require something like cleaning the USB cache. There are programs out there to clean up your USB for free. It could require something else but I'm not really a computer guy. The other thing to do is plug your phone into another PC and see if you get the same error. That would indicate the phone or cable, then you could try a different cable to know which one for sure. If it's the phone you can do some or all of the following; Clear the caches on the device, turn off fastboot and restart, turn on USB debugging, and/or close all open apps check your currently running screen and see if there is anything unusual running in there.
    10-13-2014 07:12 AM

Similar Threads

  1. Replies: 2
    Last Post: 03-13-2016, 03:13 AM
  2. Replies: 2
    Last Post: 01-28-2015, 11:11 AM
  3. Replies: 2
    Last Post: 11-21-2014, 01:56 AM
  4. My Samsung Galaxy Tab 3 won't turn on how can I fix this?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-14-2014, 02:24 AM
  5. Has anyone else seen the new material design for Google play games?
    By Kyoshiro82 in forum Android 5.0 Lollipop
    Replies: 0
    Last Post: 10-13-2014, 06:19 AM