1. tara_love0311's Avatar
    I have the Samsung Galaxy S4 and my internet works good on Wifi, but when I turn off my Wifi on my phone the internet doesn't work like it use to. Sometime on wifi my pictures and stuff won't load so I turn off my wifi and just use the internet (using my data) it worked but since yesterday it hasn't. How do I get it working again?
    10-15-2014 08:15 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. Have you tried rebooting? Clearing the cache in recovery?
    10-15-2014 08:56 AM
  3. tara_love0311's Avatar
    No. I'm not sure how I do that? I know yesterday on the internet settings I said that I wanted to reduce the data and now in my internet setting the option isn't there.
    10-15-2014 09:25 AM
  4. tara_love0311's Avatar
    I just found the reduce data option this time and I turned it off and now I'm restarting my phone to see if that works.
    10-15-2014 09:27 AM
  5. tara_love0311's Avatar
    Fixed it!! yay!! Thank you so much for the help!!
    10-15-2014 09:31 AM
  6. Golfdriver97's Avatar
    Fixed it!! yay!! Thank you so much for the help!!
    Glad you got it figured out. Sorry for the delay, first time I looked at this thread since. See you around the forums.

    Sent from an AOSP M8
    10-16-2014 02:30 PM

Similar Threads

  1. Can I disable one of the dual membrane mics on the HTC One (M7)?
    By Dan Brown1989 in forum General Help and How To
    Replies: 7
    Last Post: 10-16-2014, 04:54 PM
  2. Voicemail Not Working After Update
    By Ledsteplin in forum LG G3
    Replies: 2
    Last Post: 10-15-2014, 01:00 PM
  3. Replies: 1
    Last Post: 10-15-2014, 07:14 AM
  4. Replies: 3
    Last Post: 10-15-2014, 05:59 AM
LINK TO POST COPIED TO CLIPBOARD