1. NALDRICH78's Avatar
    I currently own a samsung galaxy s4 model SGH-M919 android version 4.4.2 and use t-mobile. A few months ago I tried to root my phone and it was unsuccessful, meaning that i followed all the intructions however via the supersu app it continued to say i didnt have root priviledges. Anyhow I ended up giving up. Today I go to do a software update and it says I can't because my device has been modified. I tried methods to unroot my phone but cant because its not rooted. Its almost like maybe it did half the job when I tried to root it and now its stuck in limbo somewhere. Any advice would be greatly appreciated.
    10-20-2014 11:38 PM
  2. alexcolka's Avatar
    You need to download your stock official firmware for your phone and carrier (look in sammobile.com) and flash your phone with Odin. There are tons of tutorials available for doing that. Remember to backup your data first because flashing back your stock firmware will wipe entirely your phone.

    Sent from my GT-I9500 using Tapatalk
    10-21-2014 10:07 AM

Similar Threads

  1. We're getting lollipop!!!
    By 5L Mustang in forum Google Nexus 4
    Replies: 7
    Last Post: 10-25-2014, 10:10 PM
  2. Can Best Buy get you on Edge program?
    By noordzy77 in forum Verizon
    Replies: 13
    Last Post: 10-22-2014, 02:20 PM
  3. Replies: 1
    Last Post: 10-21-2014, 03:41 AM
  4. I can only set a password on my new phone
    By alphaod in forum Samsung Galaxy Note 4
    Replies: 6
    Last Post: 10-21-2014, 01:22 AM
  5. My rooted HTC One won't unlock with my password anymore.
    By Brian Gaugler in forum HTC One Rooting, ROMs & Hacks
    Replies: 0
    Last Post: 10-20-2014, 10:27 PM
LINK TO POST COPIED TO CLIPBOARD