1. lincolnelectra's Avatar
    Hi
    I have a Rogers (Canada) version of the S4 (SGH-I337M).
    I was able to send/receive pictures for quite some time, then suddenly it stopped working. Called Rogers and they said to do a factory reset. I did, it worked, but now it's not working again! I get the little circle/sending icon under the picture, then it eventually times out and I get an error message in the status bar "Message not sent review message and try again" (or similar), and "Failed MMS"under the message.
    My phone is rooted, but running the stock ROM, using the stock messaging app. Yes I have mobile data turned on. No I'm not near the limit of my data plan. Yes I have rebooted, and tried turning flight mode on and off. I've checked the APN settings while on a call with my carrier.
    I will be calling them back as well, but would like to see if anyone on here can suggest anything? I haven't had this phone for terribly long (less than 6 months), but it was working fine until about a month ago.
    11-07-2014 05:35 PM

Similar Threads

  1. ATT G3-Some MMS won't download
    By dwade62 in forum LG G3
    Replies: 5
    Last Post: 11-08-2014, 09:20 PM
  2. Why isn't my phone making calls?
    By Hunter Gregg in forum Ask a Question
    Replies: 2
    Last Post: 11-07-2014, 07:22 PM
  3. Can anyone help me find a cheap Android phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-07-2014, 05:38 PM
  4. Replies: 1
    Last Post: 11-07-2014, 05:26 PM
LINK TO POST COPIED TO CLIPBOARD