1. wannakillaS4's Avatar
    Hi all. I've had my S4 mobile for 5 months. I never use data only wifi connected to home modem. Worked perfectly on wifi. About 4 days ago I noticed the internet starting to drop out and reconnect. Yesterday it wouldn't stop.
    I spent 10 hours googling the issue, clearing cache and cookies, tweaking advanced settings and a heap of other things including 1hr on phone to Internet provider resetting, testing and reconfiguring modem just in case. NOTHING! It was also affecting Galaxy Tab2 and sons hp notebook but not our ipad. Now they are fine. It's just my mobile. I'm exhausted. If you can help me out with the cause or solution I would be ecstatic. My last plan will be sledge hammer for phone and prozac for me.
    It's doing my head in!!!
    11-15-2014 10:14 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. Have you contacted Samsung about this? Have you received an update recently?
    11-15-2014 10:53 PM
  3. wannakillaS4's Avatar
    I believe it preformed an update last week and honestly it has been problematic since then.
    I sent an email to Samsung on Friday.... still waiting.
    If they tell me to reset I think I'll be ill.
    11-15-2014 11:06 PM
  4. wannakillaS4's Avatar
    I believe it preformed an update last week and honestly it has been problematic since then.
    I sent an email to Samsung on Friday.... still waiting.
    If they tell me to reset I think I'll be ill.
    11-15-2014 11:07 PM
  5. Bosbouer's Avatar
    If it was a large update and to a higher version of Android it is advisable (read mandatory) to do a factory reset.
    wannakillaS4 likes this.
    11-16-2014 09:15 AM
  6. Andy Hazle's Avatar
    my wifi has been off for days. i've reset it, it's been updated. nothing works. even been repaired by Samsung supposedly. and yet my daughters has been fine. only difference is her baseband is different to mine. any ideas ???
    11-16-2014 03:50 PM
  7. wannakillaS4's Avatar
    I hear what your saying, had the very same thing happen with my S2. Got feedback from Samsung this week; they said reset. So as usual I didn't do what I was told and found my way into the "inner sanctum" and messed around in there for a while and today *whispers so phone can't hear* it seems to be working, not 100% but better. Only wish I could remember what I did.

    Thanks heaps for your reply. Its only day 1.... I may be back.
    11-21-2014 06:47 AM

Similar Threads

  1. S4 antenna problems
    By Cannadude in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 11-20-2014, 06:47 PM
  2. galaxy S4 bluetooth issues
    By jkim123 in forum Sprint Samsung Galaxy S4
    Replies: 3
    Last Post: 11-17-2014, 03:39 PM
  3. Charging issues?
    By kjmi64 in forum Samsung Galaxy Tab Pro 12.2
    Replies: 1
    Last Post: 11-16-2014, 10:02 AM
  4. My S4 Galaxy wont turn on!
    By Marvin Elder in forum AT&T Samsung Galaxy S4
    Replies: 4
    Last Post: 11-16-2014, 12:35 AM
  5. Why is my S4 wifi connection not stable?
    By wannakillaS4 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 11-15-2014, 10:53 PM
LINK TO POST COPIED TO CLIPBOARD