1. Rudy_eila's Avatar
    Hey guys...

    This problem started a couple of weeks ago, where the phone would just shut off sometimes, and then, as long as there is a battery inside, even if I don't press the power button, the phone attempts to turn on, and it shows the "Samsung Galaxy S4 GT-i9500" big white text, and it keeps doing that every 5 seconds but the phone doesn't turn on. If I plug it into the charger, the symbol changes from the Galaxy one, to an empty Battery symbol, with the little loading circle on top of it, but it's a static symbol, and it also keeps disappearing and coming back every 5 seconds.

    So, at first, I thought it was a Battery issue, so I ordered a couple of new batteries online... Got a new battery, and the new battery didn't work at first, still had the same issue, but after taking it out and putting it back in for like 5 times, it finally worked, and has been good for a couple of weeks.

    Last night, my phones battery drained and shut off, and I wasn't able to turn the phone back on since, I'm still getting the same issue. I had 2 other new batteries lying around, tried both of them, but no luck. I tried using a different charger, still nothing.

    Any suggestions?

    EDIT: After googling this extensively, I realized that the phone may be stuck in a boot loop, if that helps.
    12-05-2014 05:20 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you able to boot into Recovery Mode? If so, try wiping the system cache partition: http://support.t-mobile.com/docs/DOC-5744
    12-05-2014 09:24 PM
  3. Rudy_eila's Avatar
    Welcome to Android Central! Are you able to boot into Recovery Mode? If so, try wiping the system cache partition
    Hi,

    Thanks for the welcome, as well as the reply. I was unable to boot into recovery mode... The only mode I managed to sorta access was the "Download Mode" but pressing Volume Down and Home (Although online it says you also need the power button, but it worked for me without... Power button stuck maybe????) but then once I'm in the mode, regardless of what I press, the phone just restarts the boot loop again.
    12-06-2014 04:50 AM
  4. B. Diddy's Avatar
    You may need to consider flashing the stock ROM via Odin: http://forums.androidcentral.com/amb...-via-odin.html
    12-06-2014 05:49 PM
  5. Rudy_eila's Avatar
    You may need to consider flashing the stock ROM via Odin
    I have just finished doing that... At first the computer wasn't detecting the phone, but after some googling, I found this trick where you'd remove the battery once you go into download mode, and it worked... I successfully flashed the ROM... Still getting the issue.
    12-06-2014 10:24 PM
  6. B. Diddy's Avatar
    Hmm, makes me wonder if there's some problem with the battery connections or internal power circuits. You may just have to bring it to a Samsung service center.

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    12-07-2014 01:53 AM
  7. Rudy_eila's Avatar
    Thanks for the reply. The only problem is that I'm currently living in a different country than where I bought the phone... Not sure if the warranty is valid here... Also, although I bought the phone from an official Carrier, one time my screen completely shattered, and I had to urgently get a new screen, so I just did it a repair ship... The new screen no longer has the warranty stickers on it... However, I did keep the old one lying around because of the stickers. Will the warranty still cover it? I've had this phone for less than 2 years.
    12-07-2014 08:41 AM
  8. B. Diddy's Avatar
    You'd probably have to read the fine print on the warranty. Most warranties only cover for 1 year, so it's probably expired anyway.
    12-07-2014 12:53 PM
  9. cheah10's Avatar
    I have the same problem of bootloop too. I agree with you that it's most probably the problem with the power button. There was once when my phone recovered from the bootloop, but one strange thing happened: I only need to TOUCH the power button(WITHOUT PRESSING IT DOWN) and the phone can be switched between standby mode and active mode!
    AlpyOzr likes this.
    05-14-2015 12:57 AM
  10. Himanshusharma Sharma's Avatar
    Hey were you able to figure out the reason for the issue. My phone started having the same trouble today. Could you help me out on the reason behind it?
    Would really appreciate your help. Thanks!
    05-18-2015 06:12 AM
  11. Sumit Pilania's Avatar
    this has nothing to do with the software part, its the power button which is somehow stuck so, plz stroke it slightly or press it hard and try again, mine is working fine now :-), hope it helps you guys
    05-27-2015 05:01 AM
  12. getmobilehelp's Avatar
    it happens with my S4 due to bad battery even if there is 50% battery left it start shutting down, and when i start it, it just shows Samsung S4 GT-I9505 sign and nothing... I heard a lot of Samsung device had these faulty batteries and They replaced them for user having these issues...
    05-28-2015 06:00 AM
  13. AlpyOzr's Avatar
    I have the same problem of bootloop too. I agree with you that it's most probably the problem with the power button. There was once when my phone recovered from the bootloop, but one strange thing happened: I only need to TOUCH the power button(WITHOUT PRESSING IT DOWN) and the phone can be switched between standby mode and active mode!
    I had same problem and thanks to your suggestion I pulled back power button with my nails and it started to work again.

    Thanks.
    06-10-2015 12:13 PM
  14. gigimorphe's Avatar
    This is due to shorted power button.
    The power button has 3.2V that is the power on voltage if you press the button you will short the 3.2V to the ground and the phone start up.
    If this is shorted so permanently will run the power on and off sequence in loop.
    The best way is to replace the button
    Inside the power button are conductive contacts that oxidize or got short from spillage.
    These phone s are weak the pcb is thin and the phone has poor framing support
    06-15-2015 11:44 AM
  15. sadcrow's Avatar
    After reading this I played with the power button very rough and it worked. Seems it might be a power button issue after all...
    09-26-2016 10:26 AM
  16. PreS4user's Avatar
    Guys I found the answer; while the battery is inside the phone, press the power button 10 times with about half a second intervals and its done!
    12-12-2016 03:13 PM
  17. abhi802's Avatar
    Guys I found the answer; while the battery is inside the phone, press the power button 10 times with about half a second intervals and its done!
    Thank you so much...it worked for me !!
    02-22-2017 01:34 AM

Similar Threads

  1. Don't Buy Moto X, Very Fragile phone
    By Princecooldude in forum Moto X (2014)
    Replies: 49
    Last Post: 12-09-2014, 01:36 PM
  2. How do I put stuff on my sd card on my phone?
    By Keith Kay in forum General Help and How To
    Replies: 3
    Last Post: 12-06-2014, 04:34 PM
  3. Screenshots M8 Screenshots on youtube
    By Tlau927 in forum Ask a Question
    Replies: 2
    Last Post: 12-05-2014, 09:37 AM
  4. Why won't my Nexus S 4G charge?
    By Raylyn Gilbert in forum Ask a Question
    Replies: 1
    Last Post: 12-05-2014, 05:34 AM
  5. How do I put stuff on my sd card on my phone?
    By Keith Kay in forum Ask a Question
    Replies: 1
    Last Post: 12-05-2014, 03:03 AM
LINK TO POST COPIED TO CLIPBOARD