1. tmozer's Avatar
    Not sure if this is a new problem or just since the 4.4.4 update......

    My AT&T S4 syncs fine with my vehicle (Chevy Mylink). I can make Bluetooth calls, connect with the media on the phone, use Pandora, etc. However it seems if I leave the vehicle and put the phone in my pocket I have not audio when making (or, I guess, receiving) a phone call. I know the phone is working, but I cannot hear ringing or a connection. I believe the phone still thinks it is using the audio in my vehicle. The only solution I have found so far is to reboot the phone.

    Anyone else experience this issue? Any solutions offered??
    12-15-2014 04:55 PM
  2. Rukbat's Avatar
    No solution that will make the phone realize that the connection dropped, but will turning Bluetooth off (which you can do from the notification dropdown) make it work?
    12-15-2014 05:02 PM
  3. tmozer's Avatar
    Tried turning Bluetooth off. Did not help.......
    12-15-2014 07:33 PM
  4. UtahExplorer's Avatar
    I also have bluetooth issues since my ATT 4.4.4 update, but not as severe from a usability standpoint. My audio info as displayed by the vehicle (artist, album, track) never updates when the track changes, I only see the info for the first song I start with for that trip/connection. I can cycle bluetooth on/off and the new info show up, but that is a huge hassle. It will also refresh the info after having taken a call, but not always. Once my car (Subaru Forester, no fancy smart systems, just calls and audio) is off I don't have any issues that you experience though, it functions as it did prior to the update. 4.4.4 on ATT must have some Bluetooth issues.

    Have you tried having the phone forget the connection and re-pair with the vehicle? Didn't work for my issue but could for you?
    12-18-2014 05:31 PM
  5. tmozer's Avatar
    I notice scrolling through the threads that other user are now having car-Bluetooth issues. I had a new one today. My AT&T S4 (latest updates) was pair with the car as usual. I tried to make a call using the car controls. Got the message: Dialing Failed. At the next stop light I pulled the phone out and tried to dial from the phone. Got the message Emergency Dialing Only. Turned off Bluetooth with no improvement. Rebooted the phone (but left Bluetooth off) and it worked and dialed fine.
    12-29-2014 03:13 PM
  6. The1Metallian's Avatar
    I've had issues with my phone calls over Bluetooth since my Galaxy S3. The same issues continue with my Note 4. The calls disconnect from Bluetooth and go back to the phone. It happens in both of my cars (different makes) and when I had my S3 I had different cars as well. So it's definitely an issue with Android, no matter which 4.x version, or Samsung. I think it's android. The problem is that there is no official word and all you find online is users complaining.
    01-09-2015 06:44 AM

Similar Threads

  1. Why aren't my S Planner reminders going away?
    By Hugh_Jass in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 01-12-2015, 07:02 PM
  2. Issue with Lollipop
    By Derrickspencer in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 12-16-2014, 02:19 AM
  3. Charging Issues?
    By HighOnHops in forum Moto 360
    Replies: 5
    Last Post: 12-15-2014, 11:25 AM
  4. Replies: 0
    Last Post: 12-15-2014, 08:29 AM
  5. Need a Bluetooth device
    By android jack in forum Headsets
    Replies: 1
    Last Post: 12-14-2014, 10:05 PM
LINK TO POST COPIED TO CLIPBOARD