1. Nicholas Charles's Avatar
    so im trying to disable the lockscreen for my gs4. When i go to the option menu, every option for the lockscreen is available except the none option. The none option is completely missing. not grayed. it is gone.


    edit: 12/23/14 - 1:28 am
    tried what DudeThatsErin said
    tried what eve6er69 said

    none has worked
    ---
    12-22-2014 10:59 PM
  2. DudeThatsErin's Avatar
    Have you tried restarting your phone?
    How about clearing the cache?


    Sent from my iPhone 6 128GB SG using Tapatalk
    12-22-2014 11:22 PM
  3. eve6er69's Avatar
    Hmm that's odd. Try changing it to a different lock setting and see if the option appears. Of course after you find out if a reboot helps or not.

    Sent from my Gameboy Color
    12-22-2014 11:47 PM
  4. Nicholas Charles's Avatar
    tried both, doesnt work
    12-23-2014 12:29 AM
  5. ellisroy's Avatar
    Settings>my device>lockscreen>none. If this doesn't work then I would look for a launcher or app

    Posted via the Android Central App
    12-26-2014 05:08 AM
  6. Nicholas Charles's Avatar
    that none option is missing
    12-28-2014 03:16 AM

Similar Threads

  1. No way to get a real cheap data plan on a Family Plan line?
    By JnEricsonx in forum General Carrier Discussion
    Replies: 4
    Last Post: 01-01-2015, 12:40 PM
  2. How do I remove the content home page on my Galaxy Pro Tab 12.2?
    By auntiwee in forum General Help and How To
    Replies: 2
    Last Post: 12-25-2014, 02:41 AM
  3. Replies: 1
    Last Post: 12-23-2014, 08:18 PM
  4. Replies: 6
    Last Post: 12-23-2014, 07:59 PM
  5. Can't record video, all options greyed out
    By Budi Sudaryo in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 12-23-2014, 08:22 AM
LINK TO POST COPIED TO CLIPBOARD