1. chionk's Avatar
    Im working in a place where the WiFi is WPA PSK (if that matters) but no cell reception. I have airplane mode on. When I connect to the internet I get full strength, but when I lock my screen the wifi turns off. When I open the phone again it takes a few seconds to re-connect to the wifi. My laptop get full strength signal all the time. When I pull up the list of all the wifi choices, it seems like the phone is scanning for wifi all the time, even when it is connected to the internet. Is there a setting I can change to make it only connect, and stay connected to one wifi source? how do I make this stop

    Thx
    01-27-2015 10:57 AM
  2. VW Maverick's Avatar
    Welcome.
    Firstly, Airplane Mode will disconnect all connections, including Wi-Fi.
    Second, check this over to see if it can help: http://forums.androidcentral.com/amb...-problems.html

    Mav.
    01-27-2015 11:23 AM
  3. chionk's Avatar
    at the other place I was staying a few days ago, they had wifi but no cell coverage. So my phone was still on airplane mode and this issues never came up, I could use the wifi just fine there. I did check out that troubleshooting guide but I cannot find some of the options they mentioned. Under the WiFI advanced settings, I do not have the option for "WiFi Optimization" or "Avoid poor connects". I have the current android 4.4.2 version. Im in Canada, does that make a difference?
    01-27-2015 01:38 PM

Similar Threads

  1. Replies: 2
    Last Post: 04-06-2015, 09:04 AM
  2. Why is my Samsung Galaxy Centura continually locking up?
    By AC Question in forum Ask a Question
    Replies: 7
    Last Post: 03-07-2015, 07:55 AM
  3. Why is my samsung 4 g lite not charging when plugged in?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-27-2015, 05:18 PM
  4. Replies: 4
    Last Post: 01-27-2015, 11:51 AM
  5. Replies: 1
    Last Post: 01-27-2015, 11:09 AM
LINK TO POST COPIED TO CLIPBOARD