1. velvetfoot's Avatar
    After a restart or turning the power off and back on, my phone remembers open connections but not secured ones. If I turn WIFI off and back on but don't restart or repower the phone, it remembers the secured network. I've tried several secured networks with the same result.

    My wife has the same phone, but several months older, and hers works fine. She didn't do anything special to set it up. We have the same android build, 4.4.4, and kernal, etc. I've tried all the web tricks I can find, uninstalled and removed all unnecessary apps, compared phones for hours, and have reset the phone many times.

    I've taken to keeping the password on the clipboard and pasting it from there. It's driving me crazy, especially since my wife's phone works perfectly.

    Any ideas? Thanks.
    01-28-2015 09:56 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Any other differences between your phones? Is your phone encrypted, perhaps? I'm not sure if that would matter, but just brainstorming here.
    01-28-2015 10:14 AM
  3. velvetfoot's Avatar
    Welcome to Android Central! Any other differences between your phones? Is your phone encrypted, perhaps? I'm not sure if that would matter, but just brainstorming here.
    Thanks for the welcome..
    Not encrypted. I've looked, and looked, but couldn't find anything, yet, lol.

    I have found that disabling Always Allow Scanning causes forgetting the connection after the only the WIFI button (and not Reset or Power) is cycled, so that's something.

    I should have noted that it's an ATT phone. Something I just remembered: my phone was advertised as unlocked, where my wife's phone was not. I can't imagine why that would make a difference.
    01-28-2015 10:32 AM
  4. B. Diddy's Avatar
    Just grasping at straws now, but go to Settings>Security>Device Administrators​ and see if anything is checked there besides Android Device Manager (and probably some other Samsung app like Knox).
    01-28-2015 12:14 PM
  5. velvetfoot's Avatar
    There're ADM and SVoice. SVoice is not checked. I disabled Knox in my minimalizing effort.
    01-28-2015 12:38 PM
  6. velvetfoot's Avatar
    I just found that cycling Airplane Mode also causes the secure wifi connection to be forgotten.
    01-28-2015 09:57 PM
  7. B. Diddy's Avatar
    I'm stumped. Go to Settings>Backup & Reset, and make sure Backup My Data is checked on. Again, that shouldn't matter, but check anyway.
    01-28-2015 11:01 PM
  8. velvetfoot's Avatar
    Did I post in the right forum? I thought I posted in the S4 forum, not general help. Could you move the thread? Thanks.
    01-29-2015 12:17 AM

Similar Threads

  1. FB won't open after latest update.
    By idon12no in forum LG G3
    Replies: 5
    Last Post: 11-17-2016, 04:25 AM
  2. Where is Google Now on my Z3C?
    By webrits in forum Sony Xperia Z3 Compact
    Replies: 17
    Last Post: 01-30-2015, 09:19 AM
  3. How do I answer a call on my Galaxy Note 4, what do I tap?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 01-28-2015, 10:30 AM
  4. Replies: 1
    Last Post: 01-28-2015, 10:16 AM
  5. Replies: 0
    Last Post: 01-28-2015, 08:34 AM
LINK TO POST COPIED TO CLIPBOARD