1. AC Question's Avatar
    I am unable to connect My Samsung Galaxy S4 to my laptop via a USB cable. I have tried connecting it to my laptop and swiping the notification bar looking for USB and or MTP with no success. Also tried typing in *#0808# with no success.

    It has worked in the past but I downloaded some software I was told I needed to transfer photos from the phone to the Laptop. Somewhere I read that the mode on the phone stays in the last used function..It may be possible it is in the photo mode not the MTP mode now.

    Verizon people at Costco no help..
    03-12-2015 01:29 PM
  2. anon8380037's Avatar
    Welcome to Android Central.

    Was it Samsung Kies you downloaded. It's worth trying that if you don't already have it on the pc. It will install updated drivers and allow you to copy to kies.

    It sounds like you could have a faulty cable, even though it may charge, or try another usb port. If you got the MTP/PTP notification shade in the past, you know what to look for.

    There is an MTP app in Applications Manager, but it's unlikely it was force stopped.

    Check back for other advice.
    03-12-2015 02:06 PM

Similar Threads

  1. How can I reset my AKAI LCD TV LES-32VO1M?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-12-2015, 06:48 PM
  2. Replies: 1
    Last Post: 03-12-2015, 06:41 PM
  3. Replies: 1
    Last Post: 03-12-2015, 05:22 PM
  4. samsung s4 update
    By Martin Harvey1 in forum Ask a Question
    Replies: 1
    Last Post: 03-12-2015, 01:20 PM
LINK TO POST COPIED TO CLIPBOARD