1. AC Question's Avatar
    I am Using Galaxy S4 version 4.4.2 I have recently purchased Mobile Package along with my other office colleagues. But after scrolling down and clicking my mobile data option, my package is not activating, I do not see the usual Mobile data notification icon that i supposed to see at top of mobile screen as well. I entered into data usage option as well and my mobile data is enabled there.

    And obviously I can't use the net package . Help please.
    04-11-2015 06:54 AM
  2. belodion's Avatar
    Welcome to the forums.

    Have you tried a Power Off and Restart?

    Also, to get Mobile Data working, have you tried toggling it off and on? Sometimes it also helps to toggle Airplane Mode on and off.

    Posted via the Android Central App
    04-11-2015 06:58 AM

Similar Threads

  1. Clock not working after 5.0 Lollipop update; Any Ideas?
    By wmg390 in forum Sprint Samsung Galaxy Note 3
    Replies: 31
    Last Post: 12-31-2016, 06:46 AM
  2. Replies: 5
    Last Post: 04-28-2015, 10:47 AM
  3. Replies: 1
    Last Post: 04-14-2015, 10:31 AM
  4. Play store won't function on My Galaxy S4 Black ed.
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-12-2015, 05:26 PM
  5. Why all these after Software update?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-11-2015, 06:18 AM
LINK TO POST COPIED TO CLIPBOARD