1. Josiah23's Avatar
    I recently flashed my Verizon galaxy s4 to an older version of KitKat and rooted it with towelroot and it was working perfect for a few minutes until it continuously kept rebooting itself. I've tried flashing it back to stock but Odin said failed so I just reflashed it back to the older version with F. reset time, Auto reboot, and unfortunately Nand erase all checked. What now? I need help. ps. how long does it normally take for it to boot up after a factory reset?
    Edited: My phone has failed to get past the Verizon screen so I took out the battery and tried to flash a new pit file but Odin will either fail or freeze up and not respond. What do I do? Is my gs4 a goner? I am able to go into recovery and download mode but when I try to boot up my phone it'll play half of the Samsung boot song and cut directly to the Verizon screen.

    Sent from my SM-G900V using Tapatalk
    04-12-2015 02:36 PM
  2. Josiah23's Avatar
    Dont reply, I have fix the problem.๐Ÿ˜Š๐Ÿ˜Š
    This guy showed me how to fix galaxy s4.


    Sent from my SM-G900V using Tapatalk
    04-12-2015 07:21 PM
  3. Golfdriver97's Avatar
    Thanks for the follow up.

    From an AOSP M8
    Josiah23 likes this.
    04-13-2015 01:46 PM

Similar Threads

  1. My S4 mini keypad is not working, how can I get it working?
    By AC Question in forum Samsung Galaxy S4 Mini
    Replies: 1
    Last Post: 04-13-2015, 01:28 AM
  2. Galaxy S6 and reminders
    By trido#AC in forum Samsung Galaxy S6
    Replies: 0
    Last Post: 04-12-2015, 02:31 PM
  3. Replies: 0
    Last Post: 04-12-2015, 02:26 PM
  4. Replies: 0
    Last Post: 04-12-2015, 01:26 PM
LINK TO POST COPIED TO CLIPBOARD