1. trevinotattoo's Avatar
    i have a samsung s4 5.0.1 lollipop and xfinity wifi high speed (50mbps) at home. i can connect to my wifi and have a great signal (150mbps connectivity) but internet runs super slow or if i leave the room with the router i get no connection. my gf has exact same phone and version of android and hers works fine any room in house, also daughter has iphone 5c and her wifi is fast any room in house. also my phone will connect and disconnect to wifi multiple times. also will connect to wifi at work or anywhere else and retain connectivity with fast speeds. only in my house does this happen. i have tried switching from 5ghz to 2.5ghz, i have reset my phone reset router, tried connecting with wps button to no avail. please help!!
    06-16-2015 03:22 PM
  2. itguyjax8430's Avatar
    i have a samsung s4 5.0.1 lollipop and xfinity wifi high speed (50mbps) at home. i can connect to my wifi and have a great signal (150mbps connectivity) but internet runs super slow or if i leave the room with the router i get no connection. my gf has exact same phone and version of android and hers works fine any room in house, also daughter has iphone 5c and her wifi is fast any room in house. also my phone will connect and disconnect to wifi multiple times. also will connect to wifi at work or anywhere else and retain connectivity with fast speeds. only in my house does this happen. i have tried switching from 5ghz to 2.5ghz, i have reset my phone reset router, tried connecting with wps button to no avail. please help!!
    Welcome to Android Central!

    Sounds like you have some kind of wifi bug on your phone. You may have done this but figured I would ask did you try forgetting the connections and reconnecting? When you say reset your phone do you mean you did a factory reset?
    06-19-2015 07:31 AM

Similar Threads

  1. Why can't I update my rooted Samsung Galaxy S4 mini Verizon?
    By Tzvi Hoffman in forum Samsung Galaxy S4 Mini
    Replies: 3
    Last Post: 06-24-2015, 10:07 AM
  2. Six reasons to get the Samsung Galaxy S6 Active
    By Retinella in forum Samsung Galaxy S6 active
    Replies: 33
    Last Post: 06-18-2015, 08:38 PM
  3. Camera not opening
    By Neub13 in forum Google Nexus 6
    Replies: 5
    Last Post: 06-18-2015, 11:07 AM
  4. How do I activate multi-user mode on my Samsung Galaxy S5?
    By AC Question in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 06-17-2015, 06:17 AM
  5. Unlocking Galaxy S4 for use in SWEDEN???
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-16-2015, 04:09 PM
LINK TO POST COPIED TO CLIPBOARD