1. WeeMikeSilver's Avatar
    Hi all,

    I've tried to resolve this myself to no avail, I've tried looking around the internets and on this forum but no-one else seems to have my issue, probably just me being a doofus, but thought I'd ask for some help anyway.

    I've got a Galaxy S4 (gt-I9505) with kitkat 4.4.2 standard running and I wanted to have a microphone plugged in for recording audio outdoors (stopping wind effect etc) so I purchased a BOYA BY-M1 Lavalier Microphone.

    Got it yesterday and it simply says in the instructions to make sure the switch (only switch) is in the off/smartphone position, plug it into your smart phone jack and off you go. Which I did, but nothing, not sound coming through.

    I tried a few more times, even tried it with the switch on, but still nothing.

    I then plugged the mic into my laptop microphone socket and recorded some sound through it absolutely fine.

    Anyone have an ideas what I've done wrong on the phone? I can't find anything to point me in the right direction so any help anyone can offer will be very much appreciated!

    Cheers

    Mike
    07-05-2015 09:38 AM
  2. Rukbat's Avatar
    The phone is probably wired for a hands-free headset, not a mic - you'd need to rewire the plug. See this diagram (you only need the mic wired to the first 2 points [you don't need the switches or earphones] the positive to the shell and negative to the first ring. If it works in a laptop, the mic is wired negative to the shell and positive to the tip).
    07-05-2015 10:09 AM
  3. WeeMikeSilver's Avatar
    OK now I feel like a doofus, but then I wasn't to know lol.

    So i was trying to record through my phones camera, but no sounds was coming through in the play back of the video. I started recording without the mic in sounds was fine from phone mic, then plugged the external mic in and the sound disappeared, dag nammit I thought.

    But then I opened up the new streaming app Periscope and made a test recording without the external mic plugged in and then plugged it in mid stream and then when I played it back the mic was working.

    So I don't know whats happening when I try to record through the phone's camera as no sounds records when the mic is plugged in, but it works fine through the Periscope app, so that will have to do as I'm doing mainly Periscope broadcasts anyway.

    Thanks for the input though.

    Cheers

    Mike
    07-05-2015 10:19 AM

Similar Threads

  1. When I updated the software, why did my wifi stop working?
    By Bronte87 in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 07-06-2015, 02:00 PM
  2. Notification light does not turn on
    By kinirkie in forum Motorola Droid Turbo
    Replies: 11
    Last Post: 07-06-2015, 01:18 PM
  3. Why am I seeing double (and I'm not even drunk)?
    By Onktebong in forum General Help and How To
    Replies: 3
    Last Post: 07-05-2015, 04:27 PM
  4. Replies: 1
    Last Post: 07-05-2015, 09:44 AM
  5. How do I transfer all information and Apps from an S4 to an S6 Active?
    By AC Question in forum Samsung Galaxy S6 active
    Replies: 1
    Last Post: 07-05-2015, 09:17 AM
LINK TO POST COPIED TO CLIPBOARD