1. Ben Broome's Avatar
    I recently rooted my phone and had a custiom rom on it cyanogenmods nightly i think 11.1 and anyway i tried installing gapps and it didnt work so i looked on one of the forums and someone said wipe the data so i went into recovery mode twrp and wiped the data then tried reinstalling gapps it then said my device wasnt rooted and asked me if i wanted to root it i pressed yes and it took me to the downloading screen i then plug it into my laptop and put the cf auto root file into odin and loaded it on to my phone but now when ever i try rebooting my phone it gets stuck and says (in the top left) red; Kernal is not seandroid enforcing, yellow: set warranty bit: kernal then just says samsung galaxy s4 GT-i9505
    08-03-2015 12:06 PM
  2. srkmagnus's Avatar
    I'm not sure what happened...but if you were already using a custom ROM why where you prompted to flash root? If you can get into recovery, try restoring a working backup or flash a new ROM. Otherwise, you can try restoring with a stock ROM for your model S4 and start over with rooting and flashing a new ROM.
    08-03-2015 12:48 PM

Similar Threads

  1. Apps instalation on SD card.
    By ferco in forum LG G Pad 8.3
    Replies: 2
    Last Post: 12-19-2015, 04:10 PM
  2. Replies: 3
    Last Post: 08-03-2015, 01:30 PM
  3. Live wallpaper buttons unclickable for Galaxy S5
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-03-2015, 01:06 PM
  4. Replies: 1
    Last Post: 08-03-2015, 12:52 PM
  5. Button and top of charger on s6 gets really hot!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-03-2015, 12:44 PM
LINK TO POST COPIED TO CLIPBOARD